Got a new SSE but it wont start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-18-2007, 06:48 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2005
Location: Puerto Rico
Posts: 409
Thanks: 0
Thanked 0 Times in 0 Posts
alexcoqui is on a distinguished road
Default Got a new SSE but it wont start

I go to this ladi'* house cause she is selling a 95 SSE cause it wont start & she told me that she has spent about $2,000 on it. But the problem persists. I left because the car needed a lot of t.l.c., next day the lady calls me & tells me that if I go with a tow truck its mine for freeeeeeeeeeeeee!
Ofcourse its in my driveway but it wont start.
She tells me that at first it wouldt start after the engine was hot. like she would go to a store & then had to wait for a long time before the car would start again. Then it started daying on her on the middle of the road after the engine got worm. & now it wont eaven crank. I can see that the problem is electric, but dont know where to start.
She told me that it has a new battery, a new computer, new ditributor, & changed some cables. then she gave up.
alexcoqui is offline   Reply With Quote
Old 02-18-2007, 06:57 PM   #2
Senior Member
True Car Nut
 
Join Date: May 2004
Posts: 3,837
Thanks: 0
Thanked 0 Times in 0 Posts
sqela is on a distinguished road
Default

could be a uim failure

check the oil cap any milkyness to the oil?
sqela is offline   Reply With Quote
Old 02-18-2007, 07:04 PM   #3
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Sep 2005
Location: Puerto Rico
Posts: 409
Thanks: 0
Thanked 0 Times in 0 Posts
alexcoqui is on a distinguished road
Default

what is uim?
alexcoqui is offline   Reply With Quote
Old 02-18-2007, 07:10 PM   #4
Senior Member
True Car Nut
 
Join Date: May 2004
Posts: 3,837
Thanks: 0
Thanked 0 Times in 0 Posts
sqela is on a distinguished road
Default

http://www.bonnevilleclub.com/forum/...e=article&k=38

its a common problem with you year but not to dianose it too early and inncorectly check it for the tell tail signs
sqela is offline   Reply With Quote
Old 02-18-2007, 07:20 PM   #5
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Check for spark at each of the three front cylinders.
Technical Ted is offline   Reply With Quote
Old 02-18-2007, 07:26 PM   #6
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

To make sure it is not an internal coolant leak, pull the spark plugs and see if they are dry. Turn the engine over by hand in case a cylinder is full of coolant. See if the cylinders are dry. If the coolant level is up in the radiator and expansion tank and cylinders and plugs are dry, and the oil looks OK, look for problems other than UIM/LIM.

Hard start hot can be a bad FPR or Crank Position Sensor, ICM, Coils or other stuff.

Before you start replacing things, though, check BOTH ends of BOTH battery cables for corrosion. Peel back the boots and look underneath. Check the grounds for the PCM by the oil filter, the ICM ground under the plate on the bolt, and the body ground by the battery. Clean up these connections and put them back on with dielectric grease.

Check to make sure the last guy didn't route the plug wires improperly when changing them.
bill buttermore is offline   Reply With Quote
Old 02-18-2007, 11:18 PM   #7
Member
Posts like a V-Tak
 
Join Date: Oct 2006
Location: Ellenville,NY
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
BLAZZ is on a distinguished road
Default

i just got done posting this same thing in another post, i had the same problem, the car would seize and shut off, did not know what was going on, then it seized up for the last time, and wouldnt crank

long story short, it was the alternater seizing up, try taking off the belt and see if that works,

but try spining by hand first, with a bar or screwdriver, to see if anything is seized
BLAZZ is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
But, but, my engine wont turn over. Danthurs General GM Chat 4 02-10-2011 04:15 PM
94 Pontiac Bonneville rolls but wont start (sometimes) JammieM 1992-1999 1 03-09-2009 10:45 PM
1994 bonneville-wont start, wont run backwoodsfab 1992-1999 0 10-09-2008 07:27 PM
car gets battery power but wont start. please help my bonnie 88bonnsse Everything Electrical & Electronic 17 01-30-2007 08:38 PM
94 Bonneville SSE Cranks but wont start... need advice! henryjacobsen 1992-1999 23 12-30-2006 01:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:05 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.