Got the 95 SSEi, some problems that need addressing - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-28-2006, 08:28 AM   #11
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Not necessarily.

Was the O2 changed when the cat plugged? Could be O2...pull and look for it to be black.. change it out if it'* not toggling fast when you scan.
BillBoost37 is offline   Reply With Quote
Old 02-28-2006, 09:02 AM   #12
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Stalling could also be a bad or dirty IAC/TB, MAF sensor, or vacuum leak.
willwren is offline   Reply With Quote
Old 02-28-2006, 10:26 PM   #13
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Mar 2005
Location: Frederick, Maryland
Posts: 1,441
Thanks: 0
Thanked 0 Times in 0 Posts
VigCS is on a distinguished road
Default

Update, got the brakes diagnosed. The proportional valve to the rear left wheel was leaking, getting rid of all brake fluid.

just fyi
VigCS is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Got some new tires (update on page 2 about some diff. tires) TJ'sblackbonne General GM Chat 27 12-22-2006 03:00 PM
Race - Win Some, lose some and tie some.... 2000SilverBullet Your Other Rides: Pics & Videos 6 07-02-2006 03:44 AM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM
96 Bonne, got some engine problems jwakamud 1992-1999 11 11-06-2003 02:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.