Electrical Problems? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-17-2004, 11:50 PM   #11
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

well guys i checked around at the shops and no one seems to know what the heck is wrong with my car. have any of you had this problem before and is there anything else i can try? :(
big_boss2010 is offline   Reply With Quote
Old 05-17-2004, 11:54 PM   #12
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Is the car physically affected? Acceleratin, braking, turning etc...?
Twister97 is offline   Reply With Quote
Old 05-17-2004, 11:55 PM   #13
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

not at all that i could tell. it is just the gauges are acting funny and it is worrying me
big_boss2010 is offline   Reply With Quote
Old 05-17-2004, 11:57 PM   #14
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Do the needles in the gauges get stuck at all?
Twister97 is offline   Reply With Quote
Old 05-18-2004, 12:03 AM   #15
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

okay twister: the needles dont get stuck at all


Jr'* 3800: the alternator puts out about 13.9 when tested. when under load it is about 12.9. at the terminals it is about 12 most of time. and when i start the car it never reaches 14.
big_boss2010 is offline   Reply With Quote
Old 05-18-2004, 12:05 AM   #16
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Have you tried resetting the system...unhook battery for a few minutes then pop it back on?
Twister97 is offline   Reply With Quote
Old 05-18-2004, 12:08 AM   #17
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

no i havent tried that. i guess i will give that a try and let you know how it went.
big_boss2010 is offline   Reply With Quote
Old 05-18-2004, 12:18 AM   #18
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

okay twister gave it a try but the gauges still do the same thing. this has got me totally baffled.
big_boss2010 is offline   Reply With Quote
Old 05-18-2004, 12:30 AM   #19
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Quote:
Originally Posted by big_boss2010
okay twister gave it a try but the gauges still do the same thing. this has got me totally baffled.
Lol, you actually believed me

Naw, Im just giving you a hard time. I was thinking it could or reset your system and fixed itself. If you smack the dashboard, does the gauges do anything? Like jump around, etc...
Twister97 is offline   Reply With Quote
Old 05-18-2004, 12:31 AM   #20
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default



no the gauges do nothing.
big_boss2010 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM
electrical problems LarsonFace Audio (and aftermarket electronics) 3 07-09-2003 02:27 PM
shouldn't there be a forum for electrical related problems? bonnycrazy Forum updates and suggestions 5 05-29-2003 01:54 PM
Electrical problems gramma95 1992-1999 2 10-21-2002 09:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.