Cranky Tranny - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-25-2004, 03:15 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2004
Location: Midland, MI
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
StangSlayer is on a distinguished road
Default Cranky Tranny

My transmission is frankly puzzeling me. When i just start her up and back her out, and put it in drive, it doesnt want to catch right away. It'll rev up alittle before it'll start to move. It also does this when coasting real slow at a stop sign. When i get back on the gas it lurches alittle. However, it only does this when its cold out and the engine is cold. I had scantool done, and the mechanic didnt find any codes, and when he took it out he said it shifted perfectly. Any help would be appreaciated, but i prolly wont know what the hell your talking about thanks
StangSlayer is offline   Reply With Quote
Old 04-25-2004, 03:18 PM   #2
Senior Member
Posts like a Corvette
 
Join Date: Jul 2003
Location: Ardmore, Oklahoma
Posts: 1,590
Thanks: 0
Thanked 0 Times in 0 Posts
big_boss2010 is on a distinguished road
Default

Have you checked your fluid to see if it is at operating level? If this isn't the problem then it might just be because it is cold. Every morning if it is pretty cold outside I always let mine warm up for about fifteen minutes and let it get to operating temp.
big_boss2010 is offline   Reply With Quote
Old 04-25-2004, 05:10 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2004
Location: Midland, MI
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
StangSlayer is on a distinguished road
Default

Ya i just had the transmission fluid and filter changed when i had it tapped. From what i've read on here it just seems like its going to be something to deal with until it starts creating a real problem.
StangSlayer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
heater Switch is cranky...please help, its winter. pdk0329 2000-2005 6 12-27-2006 03:22 AM
Tranny cooler? and other tranny questions............ killer_cr80r Lounge 1 05-12-2004 10:01 PM
Tranny clunk and tranny slippage nething to worry about look killer_cr80r Lounge 4 04-20-2004 01:00 PM
Please read. Tranny problems with a newer tranny? bonnie94ssei General GM Chat 7 11-03-2003 02:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:17 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.