computer error - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-19-2009, 12:16 PM   #11
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
95 bonnie is on a distinguished road
Default

did you check the cat yet
95 bonnie is offline   Reply With Quote
Old 04-19-2009, 07:41 PM   #12
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
95 bonnie is on a distinguished road
Default

hey there ,changed ecm and promp but did nothing for the problems
95 bonnie is offline   Reply With Quote
Old 04-21-2009, 04:34 PM   #13
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
bigbadbonneville is on a distinguished road
Default

Quote:
Originally Posted by 95 bonnie View Post
did you check the cat yet
the cat - what - the Cat has nothing to do with an Electrical issue. Its something in the wiring
bigbadbonneville is offline   Reply With Quote
Old 04-21-2009, 04:42 PM   #14
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
bigbadbonneville is on a distinguished road
Default

Quote:
Originally Posted by 95 bonnie View Post
hey there ,changed ecm and promp but did nothing for the problems
are you having the same problem as me ? Well my car is at the Dealership, it seems even anyones gonna know what the problem is, its gonna be them. I have taken this car to 2 different shops whom are great shops and with great equipment but to no vail, couldn't find why its not fireing. All electrical systems seems to be putting out power. Checked the Elec.Cntrl.Mod. coils, crankshaft sensor, cam sensor, and even the ignition switch. All getting power but no fire. I will see what the Dealership'* verdict will be. So for they have put over 3.5 hours and still need more time in which I was told - for a $89.95 - to now a $275.00 job and still has no clue. These Bonnevilles or should I say GM'* have a lot of electrical problems and it aint fun, when they go hay wire like this. - Costly
bigbadbonneville is offline   Reply With Quote
Old 04-21-2009, 04:45 PM   #15
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
95 bonnie is on a distinguished road
Default

someone else suggested that the cat might be plugged.....just thought id pass it along.....exhaust is new on mine.....getting any closer to solving the problem?
95 bonnie is offline   Reply With Quote
Old 04-21-2009, 04:48 PM   #16
Junior Member
 
Join Date: Apr 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
95 bonnie is on a distinguished road
Default

also heard of grounds getting rotted down on the floor beside the door..... going to check it out....anyone else heat that?
95 bonnie is offline   Reply With Quote
Old 04-23-2009, 05:16 PM   #17
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jan 2005
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
bigbadbonneville is on a distinguished road
Default

Quote:
Originally Posted by 95 bonnie View Post
also heard of grounds getting rotted down on the floor beside the door..... going to check it out....anyone else heat that?
Not sure where your going with this - but a plug cat, nothing to do with ignition electrical. Its at the dealership (Pontiac) if anyone is going to find the problem on this car, its gonna be them. Not one person on this forum could figure out what it is. I took it to 2 of the best repair shops here in Maryland and both could not figure it out. I will tell you once I pay out of my arsh from the dealership on getting this car fixed.
bigbadbonneville is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Price of gas, economy or computer error GunsOfNavarone Lounge 8 03-14-2010 08:27 PM
95 Computer Prob., Will this work without new computer loud95sse Everything Electrical & Electronic 2 10-25-2007 02:58 PM
Tech info error iRocco General GM Chat 7 01-30-2003 01:13 PM
Forum Error buickpower3800sc Performance, Brainstorming & Tuning 4 01-28-2003 07:34 AM
Error 41 (cam sensor circuit) on bonnie 93 se gnes 1992-1999 5 11-10-2002 09:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.