Clunking sound coming from front end. - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-05-2005, 07:51 AM   #11
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2005
Location: Western New York State
Posts: 228
Thanks: 0
Thanked 0 Times in 0 Posts
96LeSabre is on a distinguished road
Default

It'* not the strut mounts they were checked before replacing the struts. It was the first thing the guy checked he said it would be useless to replace the springs if the mounts were bad. When I took the car back to have him look due to the noise he couldn't figure it out, he thought it might be the boots though. BTW it doesn't always do it with a lot of strut travel it seems, very quick but harsh bumps will do it too.
96LeSabre is offline   Reply With Quote
Old 06-05-2005, 10:29 AM   #12
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Is the battery hold-down tight?
bill buttermore is offline   Reply With Quote
Old 06-06-2005, 12:31 AM   #13
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2005
Location: Western New York State
Posts: 228
Thanks: 0
Thanked 0 Times in 0 Posts
96LeSabre is on a distinguished road
Default

I will check that tomorrow, that makes sense that it could do that.
96LeSabre is offline   Reply With Quote
Old 06-09-2005, 12:35 AM   #14
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2005
Location: Western New York State
Posts: 228
Thanks: 0
Thanked 0 Times in 0 Posts
96LeSabre is on a distinguished road
Default

I checked and the battery hold down is tight. I yank tugged and pushed on it and it seems perfectly fine. Any other ideas out there...the problem to be less frequent now. Maybe it is just the strut boot and it is starting to settle in...I don't know.
96LeSabre is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Clunking sound in front... Thought it was a flat tire... 99SilverSE 1992-1999 6 05-20-2008 04:53 PM
Clunking sound at front end wf2tm51 1992-1999 2 11-11-2007 02:12 PM
Clunking from front end? suctoes 1992-1999 1 12-23-2005 09:48 PM
Clunking from front end and suspension modes are disabled along 1992-1999 11 06-05-2005 12:07 PM
Clunking from front end Mossirg1147 2000-2005 7 03-03-2004 09:31 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.