Car won't start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-15-2005, 07:47 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2004
Location: Upper Marlboro
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Greenbon is on a distinguished road
Default Car won't start

Hey guys. I need help and I don't know what to do.

I drove about 50 miles and my sercurity light came on and then disappeared.
I drove my car again and parked. When I came back to start it up, it didn't start.
The light works so I know it is not the battery. I don't even hear a starter sound
just a clicking noise.

Please help me. I got my crank shaft sensor fixed last month so i don't think that is
what is wrong with my car.

Mike
Greenbon is offline   Reply With Quote
Old 02-15-2005, 07:51 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

your VATS has a problem. try cleaning your key, and if you have another one try that one too
1993 SLE is offline   Reply With Quote
Old 02-16-2005, 12:05 AM   #3
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
your VATS has a problem. try cleaning your key, and if you have another one try that one too

VATS wouldn't make a clicking sound. Check your battery connections, and starter connections....soulds like the starter isn't getting enough juice.
LakevilleSSEi is offline   Reply With Quote
Old 02-16-2005, 12:07 AM   #4
Senior Member
Posts like a Turbo
 
Join Date: Jul 2004
Location: Woodstock Ill.
Posts: 214
Thanks: 0
Thanked 0 Times in 0 Posts
Ranger is on a distinguished road
Default

I agree. Sounds like corroded cables or a dead battery.
Ranger is offline   Reply With Quote
Old 02-16-2005, 12:16 AM   #5
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

but the security light coming on WHILE driving means a problem with the system
1993 SLE is offline   Reply With Quote
Old 02-16-2005, 12:19 AM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
but the security light coming on WHILE driving means a problem with the system
Ya....totally unrelated.... just a coincidence I say.
LakevilleSSEi is offline   Reply With Quote
Old 02-16-2005, 12:19 AM   #7
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

just giving ideas
1993 SLE is offline   Reply With Quote
Old 02-16-2005, 12:23 AM   #8
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

You were right with cleaning the key. But when the VATS is tripped, the car will crank but not start.....Or lock out the starter for like 3 min....I believe.
LakevilleSSEi is offline   Reply With Quote
Old 02-16-2005, 12:24 AM   #9
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by LakevilleSSEi
You were right with cleaning the key. But when the VATS is tripped, the car will crank but not start.....Or lock out the starter for like 3 min....I believe.
when VATS is activated it kills the fuel pump for 3 min
1993 SLE is offline   Reply With Quote
Old 02-16-2005, 12:36 AM   #10
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
Quote:
Originally Posted by LakevilleSSEi
You were right with cleaning the key. But when the VATS is tripped, the car will crank but not start.....Or lock out the starter for like 3 min....I believe.
when VATS is activated it kills the fuel pump for 3 min

Ehh I parshally had it.
LakevilleSSEi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
1994 Silhouette wipers won't start, or start and stop part way dancinmikeb Oldsmobile 1 11-04-2013 01:40 PM
Car won't start... sometimes Teuobk 1992-1999 30 10-04-2003 12:56 AM
Please help. Fuel on plugs and car won't start. spark?? RyanSSEi 1992-1999 2 11-29-2002 11:20 PM
Help! Car won't start Blk_Bonneville 1992-1999 3 12-31-1969 08:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.