car not starting - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-08-2003, 05:31 PM   #11
Member
Posts like a V-Tak
 
Join Date: Aug 2003
Location: Upstate NY
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
Slick666 is on a distinguished road
Default

What we ended up doing in my case is remove the "Clip-on" conectors and soder those connections. after that had no issue

let me know how it works out
Slick666 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Car not starting after repair kparrent 1992-1999 62 11-24-2009 10:29 PM
Dashlights on but Car not Starting. Bad Key? rendirr 1992-1999 2 10-07-2008 07:36 PM
Car Not Starting? (1993 Bonneville SSE) Str8pimpin 1992-1999 16 02-18-2006 12:31 AM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.