car cranks but will not start - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-14-2007, 03:05 PM   #11
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Feb 2007
Location: Baltimore City, Maryland
Posts: 100
Thanks: 0
Thanked 0 Times in 0 Posts
showshocka2k is on a distinguished road
Default

im on this laptop so i wont be saying much but anyways i will be posting pics and this should be good for your UIM and LIM illustrations...awhha man you should have seen my car...i finally broke it all down today took about 30min all the way down to the LIM.....first of all the top was filled with nothing but antifreeze and then most of my LIM gaskets where broken....i'm going to order today the UIM......but why do i have to order the UIM when my plastic UIM is fine it'* just the gaskets bad...or is something i dont know...i mean my plastic UIM is not cracked or anything from reading about the bill buttermore parts i think i really just need the stove pipe fitting or do i need more
showshocka2k is offline   Reply With Quote
Old 03-14-2007, 05:22 PM   #12
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

Take an ice pick or an upholstery needle or an awl (something sharp and strong) and press hard into the top outside of the plastic UIM. That'* how the plastic feels when it is in good shape. Now do the same thing on the EGR bore hole all around and especially down low near where it joins with the LIM. If the UIM is as sound there as it is outside, and if the sealing surfaces around the EGR bore and throttle body are not warped, then you can re-use the UIM. I would not do so without installing a heat shield, either a shielded pipe or a sleeve in the UIM bore to protect it. Most likely you will find the plastic EGR bore, even though it looks ok, to be soft. If the UIM has been in place for more than a year, you will probably want to put a new gasket under it, and also replace the throttle body gasket. If you buy the APN kit, you will not have to worry about the UIM ever again. If you want a sleeve or shielded pipe, PM me.
bill buttermore is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine cranks, but will not start Danthurs Trouble shooting + Test Procedures 0 12-27-2010 06:16 PM
'93 Bonne, cranks but not start elmerfud 1992-1999 21 09-11-2010 10:58 AM
car cranks but will not start karbear 2000-2005 2 03-24-2009 11:49 PM
Car Stalled, cranks but don't start trigga_b 1992-1999 22 10-26-2007 12:31 AM
cranks but no start...intermittant. Fuel pump? But it works olds9298 1992-1999 4 10-07-2007 10:27 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.