can't figure it out - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-22-2006, 11:58 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default can't figure it out

I have read all through the forums, searched, and still seem to not have an answer.

I have a 94 SE bonneville, and it won't start. The security light comes on when i turn the key to crank it, and goes off when I remove the key. The fuel pump engages and there is no sound when turning the key.

At first I was thinking VATS, but now maybe ignition switch. Can someone please help??

And also, I saw threads about bypassing the VATS system by cutting a couple of wires and soldering in the right ohm resistor....where are these wires and what color are they?
pinionlc is offline   Reply With Quote
Old 03-23-2006, 12:14 AM   #2
Darrel
Guest
 
Posts: n/a
Default

well, before you try all that...
do you have a remote start unit? if so, they may have put in a bad resister chip (happened to me, they fixed it very quick and easily)
Try cleaning the ingition first, dirty resistors will sometimes cause problems. i think that there is a tech info article on this. it was suggested to me if the remote start thing wasn't it.
there is a way to do the bypass, but you will be without the security system then. someone who'* done that probilby will chime in soon

Good luck to you!
  Reply With Quote
Old 03-23-2006, 08:57 AM   #3
Senior Member
Posts like a Camaro
 
Join Date: Feb 2005
Location: Gilroy, California
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Bob Dillon is on a distinguished road
Default

Quote:
someone who'* done that probilby will chime in soon
Chime!

http://www.12vp.com/info_resistors.htm

I got the resistor at Radio shack. $1 for a pack of 5.
Bob Dillon is offline   Reply With Quote
Old 03-23-2006, 09:05 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

You mention your security light coming on and staying on until you remove the key. The security light should be blinking. If it'* on solid, then VATs is a likely suspect.
BillBoost37 is offline   Reply With Quote
Old 03-23-2006, 09:23 AM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

is there any reason to believe that this could be a starter issue?

and no, i do not have a remote start
pinionlc is offline   Reply With Quote
Old 03-23-2006, 09:41 AM   #6
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Could be, however we would need to understand what the security light is doing before you consider the starter.

It sounds more like a VATs issue.
BillBoost37 is offline   Reply With Quote
Old 03-23-2006, 03:26 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

I tried again today....

Put the key in, turned to to start, security light comes on and stays solid, as soon as i take the key ouf ot the start position and remove it from the ignition the security light goes off.

I think i am going to try to remove the starter and have autozone test it.

There is no noise when i start, just the fuel pump priming and the care display on the console has the parking brake light on.
pinionlc is offline   Reply With Quote
Old 03-23-2006, 03:34 PM   #8
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

This test is for a '97, but I assume it will work for a 94

We need to know exactly what the security light is doing before we can rule out the VATS

System Check procedures -

To begin:
1. Put ignition switch in RUN position (engine NOT running)
2. Close front doors
3. Unbuckle seat belts
4. Set park brake off

"SECURITY" indicator should light for approximately five seconds.
The "security" light is supposed to remain illuminated for 5 seconds if the system is operating correctly. If your security light flashes once per second and the engine does not start, it is an indication that the VATS system module has sensed an open, a short, or invalid input from the resistor pellet in the key. if "Security" indicator remains on or does not operate properly, there are a series of other tests that could be run.

Also, has any aftermarket electronic equipment installed recently?
Echo SSEI is offline   Reply With Quote
Old 03-23-2006, 04:15 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2006
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
pinionlc is on a distinguished road
Default

did what you said....turned the key to the start position, the security light stayed on for five seconds, it did not blink once.
pinionlc is offline   Reply With Quote
Old 03-23-2006, 04:21 PM   #10
Senior Member
True Car Nut
 
Join Date: May 2005
Location: _Phoenix, AZ_ _WCBF '05, '06, '07 Survivor_ ____NEBF '07 Remnant___
Posts: 3,448
Thanks: 0
Thanked 0 Times in 0 Posts
Echo SSEI is on a distinguished road
Default

Quote:
Originally Posted by pinionlc
did what you said....turned the key to the start position, the security light stayed on for five seconds, it did not blink once.
Good. OK, then, that says it is probably not VATS. I don't have the manual with me, but will check into it tonight. I am sure we can get this resolved.

When you turn the key, do you here a clicking sound at all in the Dashboard or in the engine compartment?
Echo SSEI is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
See if You Can Figure This Out! Lowrider0308 General GM Chat 9 11-14-2004 12:01 AM
can't figure out brake squeal Custom88 2000-2005 5 06-06-2004 11:33 AM
Can you figure this one out??? SSE14U24ME Lounge 7 04-18-2004 06:10 AM
I HOPE SOMEONE CAN FIGURE THIS OUT bonnie94ssei Everything Electrical & Electronic 9 02-20-2004 05:48 PM
uhhh can someone figure this out? FiReDeViL Lounge 9 08-24-2003 12:39 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.