bonne died in my driveway - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-29-2008, 01:51 PM   #11
Junior Member
Posts like a V-Tak
Thread Starter
 
zeroxxorez's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh, Pa
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
zeroxxorez is on a distinguished road
Default

Im pretty sure the fuel system is the problem maybe injectors maybe fuel pump...maybe my pcm is fried....im not sure...I want to get this narrowed down as far as i possibly can before it goes to the shop on monday... All I know for sure is none of my fluids are leaking together so I dont believe its a blown gasket and Im getting real good spark and tons of cold air through the intake...no blown fuses or relays. Everything electrical works fine. new plugs, wires, pcv, fuel filter, battery, alternator, crank sensor, battery cables & ground... cleaned ground buses, disconnected cat from exhaust still wont run...Seems I have no fuel pressure at the rail. cant test if for sure but when i push on the schrader im getting a couple drops of gas come out. Tried spraying starting fluid into the intake still wont make it run....When it does start up its running at a little less than 500rpm spitting and sputtering....any pressure on the accelerator will stall it instantly.
zeroxxorez is offline   Reply With Quote
Old 11-29-2008, 02:02 PM   #12
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

It sounds like it'* your fuel system. I'm sure the PCM is fine. I'm still leaning towards the filter, pump, or clogged injectors. One thing you can try is dump a can of seafoam in the gas tank. It will take a while to get it all the way threw the system to clean out the injectors and such. This may help, and is a cheep fix if it does work.
Danthurs is offline   Reply With Quote
Old 12-01-2008, 01:16 PM   #13
Junior Member
Posts like a V-Tak
Thread Starter
 
zeroxxorez's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh, Pa
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
zeroxxorez is on a distinguished road
Default

Just towed her to the shop. Waiting for the callback on what the problem is and how much its gonna cost. I'll let you all know what happens.
zeroxxorez is offline   Reply With Quote
Old 12-01-2008, 06:15 PM   #14
Junior Member
Posts like a V-Tak
Thread Starter
 
zeroxxorez's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh, Pa
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
zeroxxorez is on a distinguished road
Default

well they finally just called and said as of now they have no idea what is wrong and are having trouble figuring it out...so they are keepin the car overnight to continue on it tomorrow....I knew this was gonna be something ridiculous
zeroxxorez is offline   Reply With Quote
Old 12-02-2008, 04:42 PM   #15
Junior Member
Posts like a V-Tak
Thread Starter
 
zeroxxorez's Avatar
 
Join Date: Jun 2008
Location: Pittsburgh, Pa
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
zeroxxorez is on a distinguished road
Default

Well I got her back today. I dunno what they did but every sensor and relay and module in the car is new...but they didnt charge me for it. And they said the harmonic balancer was the problem...doesnt really make sense to me because the just changed my crank sensor a few weeks ago then all of a sudden my HB is messed up? and I was getting no fuel but plenty of spark....$281...i dont know....but it works so im happy...

EDIT: forgot to mention i picked up a gatorback also today and it instantly solved my belt squeal issues....absolutely amazing!

Last edited by zeroxxorez; 12-02-2008 at 04:47 PM.
zeroxxorez is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
98 SE water pump, is this a driveway job? srgetz 1992-1999 28 09-29-2008 09:15 PM
Rough acceleration, Died, Started, Blue Smoke, Died again... DannyM 1992-1999 38 09-01-2005 11:28 PM
GM in the Driveway Certificate 95SLE Lounge 6 03-23-2004 02:12 PM
56K WARNING!!cleaned up the bonne today in my own driveway.. BonneAlien Your Ride: GM Pictures & Videos 12 01-02-2004 04:08 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:28 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.