Blower Motor Not Starting - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-10-2007, 09:32 PM   #11
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default Re: Blower Motor Not Starting

Quote:
Originally Posted by imidazol
Check for power to the blower lead from the Blower Control Module sitting on top of the heater box where you had to plug it in. If not power that'* your problem. You can check for power to the blower control module from the inside portion.

Trying using a fused wire from the battery-use a fuse in it- and touch the power lead to the blower. It should have a ground. If it doesn't turn check the ground also. If the blower does work when getting power. Then you're down to troubleshooting the blower control module (available at some parts store like Advance Auto--besides the dealers).
X2. Test first. Buy later.
Damemorder is offline   Reply With Quote
Old 01-11-2007, 10:15 PM   #12
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default

Testing will comense tomorow...Stupid daytime job taking my daylight away from me but giving me money to spend on my car

Hopefully It will just be the module and that there is one in the semi-local scrap yard.

Thanx everybody.
ForcedInductionPhool is offline   Reply With Quote
Old 01-14-2007, 02:18 PM   #13
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default UPDATE

I just came back from the Junk Yard with a new Blower Control Module ($10 CDN) . and just put it into my car. Everything works perfect...except when I place the blower to blow through the vents right by your hands. Oh well that was a problem that I have had for a while. I think its probally something to do with the actually controler in the car. Thats ok as long as I have my feet warmes and defroster Im golden.

Thanks for all the help BC. I can always rely on this forum.

Thanks again, Erik
ForcedInductionPhool is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Cause of bad blower motor control module? Blower motor stays on. 1995 Park Avenue. Pepin Everything Electrical & Electronic 4 07-25-2011 05:00 PM
Blower motor not work on high rickscorner 1987-1991 1 04-24-2007 08:29 PM
Heating not working-Blower motor gone bust. (UPDATE) 94BonnieSE 1992-1999 17 11-13-2006 03:04 PM
Blower Motor Issues - Dead Motor??? corder13 1992-1999 10 02-14-2006 12:13 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.