Blower Motor Not Starting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-07-2007, 08:51 PM   #1
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default Blower Motor Not Starting

Ok I finnaly got the cash to buy a brand new blower motor for my bonne because it was making sounds that I never knew a car could make. The day that I drove my car to the parts store to pick up a brand new one this time I noticed that my blower would not even turn on. This did happen last time I changed out my blower motor so I was not all that worried. Last time I just took the maxi fuse control center cover off and tapped each relay with the end of my screwdriver. When i had the new blower motor in everything worked perfectly. This time I changed my new blower motor and it does not turn on again. Oh what a surprise. So I tap each relay and still nothing is happening. I now figure that the relay is bad but I can not figure out which one I have to change. When I go to the part store they say that they do not carry any such thing. My car is a 94 SSEI it has ECC. The blower does not turn on. I do however feel a little bit of heat comming through the defroster when I am travleing at speeds greater than 60 MPH.

What my question is right now, which relay is the one that I would have to change in the maxi fuse center. There has to be one because last time I tapped one and it worked for around 5 months.

I have also been searching for a fix on this forum and have noticed that some times the blower control module dies on these cars. Could this be the issue as well.

The blower will not come on at any speeds and it brand new.

Sorry for the long post.

Thanks, Erik
ForcedInductionPhool is offline   Reply With Quote
Old 01-07-2007, 09:49 PM   #2
Senior Member
Posts like a Northstar
 
Join Date: Sep 2005
Location: Dayton, OH
Posts: 600
Thanks: 0
Thanked 0 Times in 0 Posts
imidazol is on a distinguished road
Default Re: Blower Motor Not Starting

Quote:
Originally Posted by ForcedInductionPhool
Ok I finnaly got the cash to buy a brand new blower motor for my bonne because it was making sounds that I never knew a car could make. The day that I drove my car to the parts store to pick up a brand new one this time I noticed that my blower would not even turn on.
Sorry for the long post.Thanks, Erik
What I hear you saying is that your old blower motor was working indicating it got power but it sounded bad because of ?bearing? going out.

You replaced the motor but now you get no blower.

Check for power to the blower lead from the Blower Control Module sitting on top of the heater box where you had to plug it in. If not power that'* your problem. You can check for power to the blower control module from the inside portion.

Trying using a fused wire from the battery-use a fuse in it- and touch the power lead to the blower. It should have a ground. If it doesn't turn check the ground also. If the blower does work when getting power. Then you're down to troubleshooting the blower control module (available at some parts store like Advance Auto--besides the dealers).




Since you'
imidazol is offline   Reply With Quote
Old 01-07-2007, 10:01 PM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

The blower control module above the heater core is usually the suspect.

Follow the evap cleaning guide for low airflow in Techinfo to find the blower control module.
willwren is offline   Reply With Quote
Old 01-08-2007, 12:22 AM   #4
Senior Member
True Car Nut
 
Join Date: Feb 2006
Location: Melrose
Posts: 4,596
Thanks: 0
Thanked 0 Times in 0 Posts
BLACK94SSEi is on a distinguished road
Default

If that doesnt do the trick, check the plug and wiring that goes to the blower motor. I found that my wiring is a little bit exposed and may not be making a full connection.
BLACK94SSEi is offline   Reply With Quote
Old 01-08-2007, 08:57 PM   #5
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default

When I replaced my blower motor it was not working for about one day before I replaced it. This exact thing happend to me the last time and it was a quick fix by just tapping on the relays in the maxi fuse center. This time that did not fix it. This is why I believe that it is just a bad relay. If the blower control module went would this not mean that I would still have high speed on the blower as a fail safe?? How much is a blower control module from GM?? Oh and does anybody know what relay is the blower relay in the maxi fuse center. I need this piece of info as soon as possible.

Thanks, Erik
ForcedInductionPhool is offline   Reply With Quote
Old 01-09-2007, 07:29 PM   #6
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default

Anybody??? Its getting really cold down here. I think that I am going to have to stick it out until saturday and go to the Scrap yard to pick one up. I have no time to do anything in daylight due to my job.

Thanks, Erik
ForcedInductionPhool is offline   Reply With Quote
Old 01-09-2007, 08:05 PM   #7
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

With the SSEi the Blower Control Module can fail in high speed or just die.. We just replaced One in Sandrocks car not long ago, One was stuck on high, another dead... But this one works perfect.. And his AC is Bone freezing cold..

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 01-09-2007, 08:10 PM   #8
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Get one from a wrecker. I strongly suspect your module is bad from your symptoms. That'* why I mentioned it a few replies ago.
willwren is offline   Reply With Quote
Old 01-09-2007, 09:37 PM   #9
Senior Member
Certified Car Nut
 
Join Date: Mar 2003
Posts: 12,432
Thanks: 0
Thanked 0 Times in 0 Posts
J Wikoff is on a distinguished road
Default

Mine doesn't work sometimes so I push on the blower motor connector and it pops on.
J Wikoff is offline   Reply With Quote
Old 01-10-2007, 07:22 PM   #10
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Jul 2006
Location: Campbellville, Ontario (Close to Toronto)
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
ForcedInductionPhool is on a distinguished road
Default

Hmm ok thanks, Guess I gotta go to the wreckers this weekend and get one. I hope they arnt that expensive from there. The wreckers around here with bonnes are usually a rip off.

Erik
ForcedInductionPhool is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Cause of bad blower motor control module? Blower motor stays on. 1995 Park Avenue. Pepin Everything Electrical & Electronic 4 07-25-2011 05:00 PM
Blower motor not work on high rickscorner 1987-1991 1 04-24-2007 08:29 PM
Heating not working-Blower motor gone bust. (UPDATE) 94BonnieSE 1992-1999 17 11-13-2006 03:04 PM
Blower Motor Issues - Dead Motor??? corder13 1992-1999 10 02-14-2006 12:13 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.