Big Problemsjavascript:emoticon(':(') - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-17-2005, 10:58 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Ontario,Canada
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mazee is on a distinguished road
Default Big Problemsjavascript:emoticon(':(')

Hey folks
Had bad luck last week,antifreeze went in the engine and and it shuttered and white smoke and the whole deal,had to get it towed to the garage.He told me the block was cracked,he did'nt even take it apart to check ,but anyway,he put another engine in it $2000.00 later,Well now my check engine light stays on and it runs like crap surges and misses when taking off and misses at hwy speeds 80-90 kms,I took it back to him and he tryed to read the codes but he says he is getting no responce from the ecm computer,he says it may not be working,but why is my car running then.Anyway I bought another ecm from the wreckers and same thing,and i replaced the co2 censor still the same.Oh ya he also told me that the compression on this motor was really good but when I took out one plug it was in there solid and the rest are very tight,amazing he can do that test when the plugs have'nt been out.I have a 95 se and I think this motor is a 96 or up would this make a difference with the computer.

Thanks Mazee
Mazee is offline   Reply With Quote
Old 07-17-2005, 11:04 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

First of all, I'll bet you my car that the block didn't crack. You probably only had an upper intake failure that could have been repaired for about $200 US.

Secondly, please put "95se" in your signature. It'll help us to help you.

Thirdly, there MIGHT be some sensor problems and differences between 95 and 96, but I wouldn't expect it to be major. You need to get all the sensors inspected....disconnect and reconnect anything you can, and look for damaged wiring harnesses that could have happened during pulling/installing the replacement motor.

Your mechanic can't read the codes because he probably doesn't have the proper reader. The 95 is a hybrid obd1/obd2 computer. It'* not obd2.

And I'm amazed at his compression checking skills as well.
willwren is offline   Reply With Quote
Old 07-17-2005, 11:50 AM   #3
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default engine

why didn't you ask us first before spending $2000?
SSEBONNE4EVA is offline   Reply With Quote
Old 07-17-2005, 01:19 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Ontario,Canada
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mazee is on a distinguished road
Default

Thanks,I'll get those sensors checked and ya maybe the harness got damagad,I know that the harness is really tight at the pully side of the motor that goes to the crank sensor
Mazee is offline   Reply With Quote
Old 07-17-2005, 01:46 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Ontario,Canada
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mazee is on a distinguished road
Default

Could I check those sensors with a meter ?,and how can I change my profile to say 95se
Mazee is offline   Reply With Quote
Old 07-17-2005, 09:45 PM   #6
Senior Member
True Car Nut
 
Join Date: Jun 2003
Location: Climax Springs, Missouri
Posts: 2,493
Thanks: 0
Thanked 0 Times in 0 Posts
LittleHoov is on a distinguished road
Default

when you are signed in click on "profile" at the top right hand corner of the screen, then once in there you should be able to edit your "signature", put your year and trim level in there..

and sorry about the bad luck man, like will said it shouldve cost about 2-300, not 2000...thats just ouch right there...

did he try and use the computer from the 95 on the 96 engine? i would think that might cause some issues, especially with 95 being the hybrid year and all.
LittleHoov is offline   Reply With Quote
Old 07-18-2005, 02:10 AM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Ontario,Canada
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mazee is on a distinguished road
Default

Listen I was checking the sensors and on this new engine there is a map sensor on top of the pcv cover(unplugged) and the map sensor on air intake duck(plugged in) would this have any effect on my problem.......... :(
Mazee is offline   Reply With Quote
Old 07-18-2005, 11:55 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Ontario,Canada
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mazee is on a distinguished road
Default

Well it finally came out today...............I asked what year that engine was and he said it was a 97..........not the same engine he said he was going to put in a 95 like mine was......also I told him I took out one of the plugs and asked him did he see the shape they were in and he said no.....then I said I thought you would have noticed when you did the compression test........his face turned green..ya right he did'nt do it.......so am I going to have trouble with my ecm with this 97 in there???
Mazee is offline   Reply With Quote
Old 07-23-2005, 04:07 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Ontario,Canada
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mazee is on a distinguished road
Default

finally it was the knock sensor that was the problem.........does she ever run good now.................thanks for all your help guys ...........hope this it it .......Mazee
Mazee is offline   Reply With Quote
Old 07-23-2005, 04:12 PM   #10
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2003
Location: Ontario,Canada
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
Mazee is on a distinguished road
Default

oh ya Willwren you are probably right it was probably not a cracked block and it was his code reader that was screwed up he had the guy from snap on check it and he had the wrong program in it ...oh well I learned a big lesson this time ..........come to you guys first.............thanks again ..........................Mazee
Mazee is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
how long does your emoticon page take to load? harofreak00 Lounge 21 02-09-2007 01:41 AM
admins watching emoticon mista_sse Lounge 13 02-21-2006 05:05 PM
Big Move...BIg Renovations...Big Time! Jim W Lounge 32 06-16-2005 12:02 AM
Big guy....Big Car....Big Possibilities Way_2Fast_Way_2Furious Introductions for new members 10 05-25-2005 01:06 PM
Funny Emoticon Jim W Lounge 11 06-17-2003 07:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:37 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.