battery problem or ? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-02-2006, 03:39 PM   #1
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default battery problem or ?

Ok my Park didn't start today so I charged it and it started fine, the ser# on top of the battery is 119918 is this a 1999 battery ? It is a 75-6yr
_________________






all the numbers are 78-6yr and 119918 and 3kn172
Also how long do you wait to load test after charging

I charged it and removed the surface chareg by leaving the hi beams on for 5 minutes, then load tested and it checked fine ?? I wonder could something be drawing it down ? I thought these cars having that 5 minute battery saver feature if ANYTHING was drawing power it would isolate the battery ? Maybe after I leave the battery overnight ? I think I will call AC Delco Monday am and see what year the battery is
I moved this from the general chat area to here
_________________
Bonneville 1998 SLE 3.8 v6 series 2,car has 206,000 miles on it and runs GREAT!

Back to top


Display posts from previous: All Posts1 Day7 Days2 Weeks1 Month3 Months6 Months1 Year Oldest FirstNewest First

Bonneville Club Forum Index -> General Chat All times are GMT - 5 Hours

Page 1 of 1


Jump to: Select a forum Announcements----------------NOTICEIntroductions for new members General----------------LoungeGeneral ChatYour RideIn MotionOn The Road & At The TrackPerformance & BrainstormingAudio (and aftermarket electronics)Detailing & AppearanceVendor'* Forum Mechanical and Maintenance----------------Bonneville GXP/ Northstar Powered Cars2000-20051992-19991987 to 1991Everything Electrical & ElectronicForced InductionClassics (Star Chief and 1957 to 1986)Other 3800 powered cars Buy/Sell/Trade----------------WantedFor Sale or TradeBonneville Gear & MoreeBay Gatherings----------------Western US and CanadaEastern US and CanadaNational/Regional meets The Site----------------SuggestionsTest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Powered by phpBB phpBB Group
Pontiac and Bonneville might be registered trademarks of General Motors
2002-2006 BonnevilleClub.com
Posts represent the opinions of their authors
This site is not associated with GM
cvc is offline   Reply With Quote
Old 12-02-2006, 06:22 PM   #2
Darrel
Guest
 
Posts: n/a
Default

Hmm... a lot of "extra" stuff in that post.

It COULD still be a bad battery i would have to say. Take it to a good battery shop and have it load tested. My girlfriend got a battery and it didn't last her more then a year! so i wouldn't write off a dead battery even if you think it was new. I don't know how those numbers work but if it IS a 1999 then Just replace it! its 7 years old then and i wouldn't trust it.
  Reply With Quote
Old 12-02-2006, 06:32 PM   #3
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

update, I charged the battery and it came up to full charge and load tested fine with my carbon tester. I then removed the neg cable and hooked a test light between the neg cable and the neg post on the battery and the light lit, this used to be a test for a short on the older cars but i guess it doesn't work on the newer ones because my Bonnie did the same thing. I then removed the tst light and put a volt meter in place of it and both the Bonnie and the Park read the same so i guess this didn't tell me anything either. So... I do remember when I was fixing my sunroof I had the heated seats on w/o the car being running and also the radio and was opening and closing the sunroof and It may have run the battery dead ? I am going to leave it for 2 days in the car and then do a voltage test on it before trying to start it if the battery is dead I am going to remove it and charge it and test it again in 48 hrs. I do NOT know for sure it is a 1999 battery one guy said he thought the 3KN172 number ment it was a 2003 ?? i will call Delco Monday am
cvc is offline   Reply With Quote
Old 12-02-2006, 07:09 PM   #4
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

also when the test light was on in BOTH cars i opened the door figururing that would shut off the thing that holds power to the radio but the light still stayed on in BOTH cars >???? Still thinking either battery or killed it with the seats on
cvc is offline   Reply With Quote
Old 12-02-2006, 09:42 PM   #5
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default Re: battery problem or ?

Quote:
Originally Posted by cvc
I moved this from the general chat area to here
I'm not sure you can move this thread unless you're a Moderator. This is like a double post, no?
markwb is offline   Reply With Quote
Old 12-02-2006, 11:21 PM   #6
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

yea I guess it is but I thought I could delete the other post but I cant
cvc is offline   Reply With Quote
Old 12-03-2006, 12:16 AM   #7
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

What year is this car ?

Have you checked for loose or corroded battery cables, including under the rubber boots?

On the test of the light in line with the cable..you will get it to light. The radio and other systems do draw a certain amount of power all the time.
BillBoost37 is offline   Reply With Quote
Old 12-03-2006, 01:13 PM   #8
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

Update again I left it over night and then checked the charge w/o starting or anything and its still almost 13 volts. So Im going to leave it one more day and call AC in the morning to see what year the battery is and do another load test. i bet I ran it dead using the heated seats w/o running the car ???
cvc is offline   Reply With Quote
Old 12-03-2006, 02:47 PM   #9
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default

Quote:
Originally Posted by cvc
i bet I ran it dead using the heated seats w/o running the car ???
With ignition off, the control modules for the heated seats should not turn the heater elements on. Disconnect your negative battery lead and place a multimeter set up to read DC current in series with the lifted lead & the negative post. You should be indicating some value in the milli-amp range. Set the meter up on a high scale then shift down scales. Make sure all accessories & other miscellaneous loads are turned off.
markwb is offline   Reply With Quote
Old 12-03-2006, 03:41 PM   #10
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

I had the ignition "on" because I was usining the power sunroof motor to fix the headliner. Do you mean set up to read DC Voltage ?
cvc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Any issues replacing a battery with 550 CCA with a 800 CCA battery GunsOfNavarone General GM Chat 8 10-06-2014 08:17 AM
ohh battery ohh battery (kinda long) TISbonneville General GM Chat 2 03-04-2006 04:48 AM
Gauges / possible battery cable problem gregindy Everything Electrical & Electronic 5 11-22-2005 12:05 AM
92 SE Battery/alternator/electrical problem? Cyz 1992-1999 6 03-21-2005 04:53 PM
Brainstorming..... Storage & Battery Drainage Problem Merlin 91/97 Everything Electrical & Electronic 13 12-09-2004 07:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.