battery problem or ? - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-03-2006, 03:54 PM   #11
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Groton, CT _NEBF 05, 06, 07_
Posts: 2,703
Thanks: 0
Thanked 0 Times in 0 Posts
markwb is on a distinguished road
Default

Quote:
Originally Posted by cvc
I had the ignition "on" because I was usining the power sunroof motor to fix the headliner. Do you mean set up to read DC Voltage ?
No, set the meter up to indicate DC current flow in amps. You will have to place the meter in series with the negative post & ground. Or disconnect the positive lead of the battery, place meter in series with the lifted positive lead & the positive post. Sorry for any confusion.
markwb is offline   Reply With Quote
Old 12-03-2006, 04:00 PM   #12
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

not sure my meter does DC amps I will have to look at it again, its a cheapo I know it does Ohms,ac volts,dc volts
cvc is offline   Reply With Quote
Old 12-04-2006, 12:24 PM   #13
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

well I guess the battery is fine. It is a 2003 battery 7 yr AC Delco and after 3 days the charge is the same, load test is good and there is no parasitic draw on it it started the car right up after 3 days of 30 deg weather so I must have killed it screwing with the heated seats and sunroof with the car not running
cvc is offline   Reply With Quote
Old 12-04-2006, 02:31 PM   #14
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Glad it was an easy fix.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Any issues replacing a battery with 550 CCA with a 800 CCA battery GunsOfNavarone General GM Chat 8 10-06-2014 08:17 AM
ohh battery ohh battery (kinda long) TISbonneville General GM Chat 2 03-04-2006 04:48 AM
Gauges / possible battery cable problem gregindy Everything Electrical & Electronic 5 11-22-2005 12:05 AM
92 SE Battery/alternator/electrical problem? Cyz 1992-1999 6 03-21-2005 04:53 PM
Brainstorming..... Storage & Battery Drainage Problem Merlin 91/97 Everything Electrical & Electronic 13 12-09-2004 07:19 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.