bad motor or trans mount symptom,how to check them - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-26-2006, 08:35 PM   #1
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default bad motor or trans mount symptom,how to check them

what are the symptoms of a bad motor mount or bad tranny mount ? Could this cause vibration at 60 to 70 mph ? How do you check the mounts on the tranny and engine ? Thanks
cvc is offline   Reply With Quote
Old 10-26-2006, 08:42 PM   #2
Senior Member
Posts like a 4 Banger
 
Join Date: Oct 2006
Posts: 141
Thanks: 0
Thanked 0 Times in 0 Posts
motorhead is on a distinguished road
Default

Hard clunk when put into drive or reverse, or hard clunk when normally accelerating from a stop in drive or reverse.
motorhead is offline   Reply With Quote
Old 10-26-2006, 09:07 PM   #3
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default humm

ever hear of them causing vibration due to setteling and putting the cv shaft at a bad angle ? This is driving me nuts
cvc is offline   Reply With Quote
Old 10-26-2006, 09:09 PM   #4
Senior Member
Posts like a 4 Banger
 
Join Date: Oct 2006
Posts: 141
Thanks: 0
Thanked 0 Times in 0 Posts
motorhead is on a distinguished road
Default

No, never heard of that.
motorhead is offline   Reply With Quote
Old 10-26-2006, 10:12 PM   #5
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Does the vibration stop over 70mph and only happen in that speed range?
If so, get your tires balanced.
Damemorder is offline   Reply With Quote
Old 10-26-2006, 10:21 PM   #6
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

check out my first post where I asked if it was cv shafts. Chgd 3 sets of tires,all rebalanced,checked rims,chgd rim locations still there im thinking I broke a steering mount or something ??
cvc is offline   Reply With Quote
Old 10-26-2006, 10:26 PM   #7
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Block the wheels and set the e-brake, stand to the side of the vehicle.

Have someone put it in drive and with their foot still on the brake quickly bring the engine to 3Krpm.

If the engine flops around one of the front mounts is broken. I it moves more then 1" the mounts are weak.

Have them shift into reverse and bring the engine back to 3Krpm quickly. If the engine moves ~3/4" you're got a rear mount broken.

If you can grab the engine and move more than 3/4" your mounts are weak.


(measurements taken at the TB along the long axis of the vehicle)
Damemorder is offline   Reply With Quote
Old 10-27-2006, 12:41 PM   #8
cvc
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Dec 2004
Posts: 303
Thanks: 0
Thanked 0 Times in 0 Posts
cvc is on a distinguished road
Default

found it, the lower steering column bolts were stripped out so I replaced them with larger bolts and ran a large hose clamp in addition around the column and the vibration is gone. I think I broke the bolts loose when changing the starter switch. I bet the front end has some vibration and the loose column bolts magnified it anyway its good now
cvc is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Notes from changing engine mount (really trans mount) GunsOfNavarone 2000-2005 6 05-31-2013 10:45 AM
Bad, bad, bad, bad vibrations.... SilverSleeper8704 2000-2005 11 07-30-2010 06:42 AM
motor mount or tranny mount.? how do i know.? 88bonnsse 1987-1991 5 01-13-2008 06:44 PM
Motor mount, Transmission mount Frustrations... SSEimatt93 1992-1999 18 07-18-2007 01:37 AM
One new symptom Clutch Material pictures now included!!!ouch SSEimatt93 1992-1999 19 09-10-2005 08:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.