antifreeze in the airbox - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-26-2004, 07:37 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2002
Location: Chandler AZ
Posts: 62
Thanks: 0
Thanked 0 Times in 0 Posts
DAVID94SSEI is on a distinguished road
Default antifreeze in the airbox

99 olds 88 LS 3.8 na started running bad and then died kicked on a missfire coad now will not start, pulled the airbox off and it is full of antifreeze and looks like it is comming from the T/B what would do this. THe car did not run hot and ran great till this happend :(
DAVID94SSEI is offline   Reply With Quote
Old 11-26-2004, 08:00 PM   #2
Senior Member
Posts like a Supercharger
 
Join Date: Apr 2004
Location: Wisconsin
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
int_53185 is on a distinguished road
Default

Sounds like the classic upper intake manifold failure....better not drive it til you replace it...
int_53185 is offline   Reply With Quote
Old 11-26-2004, 08:28 PM   #3
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

He has a S1, not an S2

Still an intake problem, IMO. Wait for somebody with some more knowledge to chime in. I don't want to lead you on the wrong path .


-justin
opensourceguy is offline   Reply With Quote
Old 11-26-2004, 08:36 PM   #4
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by opensourceguy
He has a S1, not an S2

Still an intake problem, IMO. Wait for somebody with some more knowledge to chime in. I don't want to lead you on the wrong path .


-justin
pretty sure a car built in 1999 does not have a series 1

and yes it sounds like an intake failure...

drain the oil ASAP
harofreak00 is offline   Reply With Quote
Old 11-26-2004, 09:17 PM   #5
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

whoops.. looked at the sig, instead of the message.


-justin
opensourceguy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
antifreeze dirty? UIM? klystronik 1992-1999 8 01-18-2006 10:46 AM
Antifreeze and steam 1992 trofeo General GM Chat 32 11-02-2003 09:02 PM
um, i'm scared. i saw antifreeze. on my bellhousing. Damemorder 1992-1999 5 10-18-2003 12:11 PM
antifreeze in oil White Lightning 1992-1999 5 06-19-2003 09:41 PM
Antifreeze loss fingerpuppet 1992-1999 37 04-24-2003 12:19 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.