Annoying Problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-08-2007, 11:48 AM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Pipes is on a distinguished road
Default Annoying Problem

Hey Everyone, Im still new here so bare with me on this. I was just given a 92 SSEI and Ive got a little problem with some gages.
The Boost gage, Engine temp gage, oil gage, gas gage, compass, and the other gage with the picture of the car on it... they keep shutting off.
Basically it will work fine for about 5-10 minutes of driving then those gages totally shut off. And to get them back working I have to restart the car. then they shut off again.
I assume its just a loose wire connection that is making it cut off? Has this happened to anyone else or am I just one of those lucky guys? Any help will be much appreciated. Thanks
Pipes is offline   Reply With Quote
Old 06-08-2007, 11:53 AM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

You'll find the procedure for fixing it in Techinfo. Please also clean the ground busses under the carpet next to each front door sill. That'* in Techinfo also.
willwren is offline   Reply With Quote
Old 06-08-2007, 01:37 PM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Pipes is on a distinguished road
Default

Found it, Thank you very much... ill shall give it a try next time i have time
Pipes is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
annoying problem bonny99 Audio (and aftermarket electronics) 3 10-25-2009 03:03 PM
Annoying problem with my new [to me] laptop randman1 Lounge 20 02-25-2005 04:38 AM
93 SSE annoying popping from the rear csomb42 1992-1999 4 06-21-2003 11:05 PM
Annoying Sunroof willwren 1992-1999 9 04-19-2003 11:17 AM
Annoying vibrating noise! What is it???!! bonnie94ssei 1992-1999 12 02-10-2003 02:17 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.