alt. problem..or just new battery? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-31-2006, 08:38 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jul 2005
Location: North East Texas
Posts: 211
Thanks: 0
Thanked 0 Times in 0 Posts
klystronik is on a distinguished road
Default alt. problem..or just new battery?

so this morning i went to leave for work...everything seemed fine until i hit the ignition..when I did everything went black..i turned the key back and power came back up slowly...hit the ignition again but still nothing...when I came home to it i tried to jump it off to no avail...so I bought a new battery..it fired right up...i drove it about 35 highway miles and everything was fine..but now that I got it home the volt guage is only showing right above the red when i turn the key on..once I start it up it seems to power up but only to about halfway on the guage(with AC,stereo,ect...off)


is this a symptom of the new battery or could it be the altenator that has a problem?
klystronik is offline   Reply With Quote
Old 05-31-2006, 08:49 PM   #2
Senior Member
Posts like a Camaro
 
Join Date: Feb 2005
Location: Gilroy, California
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Bob Dillon is on a distinguished road
Default

Most likely the alternator.

Test output with a voltage meter. A cheap one is $10 at the parts puppies.
Bob Dillon is offline   Reply With Quote
Old 06-02-2006, 02:12 AM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: May 2006
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Tracy is on a distinguished road
Default

Almost postivie an altenator. Autozone, Sears, Pep Boys and just about everywhere will check it for free.

There is one more easy thing to do though and it stung me once. The side post battery cables, they manner in which they clamp to the battery, they wea and don't always make good contact. I clean the H*** out of them. It never hurts and once or twice when I thought it was a weak batter or altenator, this fixed it up good!
Tracy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1992 Buick Regal battery drain, after new batt & Alt ok 92buickregalgransp Buick 4 02-09-2014 09:22 AM
Alt. problem or bad ground somewhere? Geforce 1992-1999 2 09-24-2009 10:31 PM
not the battery, prob not alt, no crank e8r23i80c 1992-1999 14 01-31-2008 09:53 PM
am I just lucky, orignal waterpump,alt,starter etc cvc 1992-1999 1 08-06-2006 10:20 PM
battery and alt help boseman350 1992-1999 13 08-28-2002 10:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.