Alarm/Keyless problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-26-2010, 01:49 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default Alarm/Keyless problem

My keyless lock/unlock stopped working today. Okay, I figured, dead battery.

Later on, I unlock it with the key, and suddenly the alarm goes off (i haven't figured out yet if my friend in the car tried to unlock it or not).
I get in, start it, alarm continues. I can't stop it at all until I unhook the negative battery cable and hook it back up.

I get home and try my other keyless remote, and it works.

Stupidly, I'm picky, and decide to switch out the batteries, because the remote on my keychain looks almost new and the other one is all faded and such. Stupid thing to do, I know, and all because I'm too lazy to just switch the remote off my keyring.

But now neither of the remotes works with my car.

What to do?
jdaniels is offline   Reply With Quote
Old 05-26-2010, 02:35 AM   #2
Senior Member
Posts like a Turbo
 
ekidman's Avatar
 
Join Date: Apr 2009
Location: Sussex, WI
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
ekidman is on a distinguished road
Default

You will most likely need to get a new battery in one of them and reprogram it for your car. There is usually a sequence of buttons that need to be pushed, along with your car being in the accessory position. These sequences can usually be found online.
ekidman is offline   Reply With Quote
Old 05-26-2010, 07:00 AM   #3
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

It depends on what year your car is. It always helps us knowing what it is by having your year and trim level in your signature.

92-93

94-95

96-99

While your at it, might as well take the one remote apart, get a couple of Q-tips, some rubbing alcohol and clean the contacts on the circuit board and the rubber buttons. A weak battery and poor contacts are the #1 cause for remotes to stop working.
Mike is offline   Reply With Quote
Old 05-26-2010, 05:16 PM   #4
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

Thanks! Cleaning contacts and new battery helped!
jdaniels is offline   Reply With Quote
Old 05-28-2010, 02:12 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

Okay, now they don't work again. Or rather, sometimes they work, sometimes they don't.

Pressing any button gets a beep from the car, but not a lock/unlock/or trunk pop. Just a beep like it'* being locked.

So for fear of having that damn alarm go off again, I just haven't been locking my door.

Is there a way to just disconnect the alarm so it doesn't go off anymore?
OR
Does anyone know exactly what my problem is? I re-programmed it, new battery, and cleaned it and it worked, but now it'* doing this.
jdaniels is offline   Reply With Quote
Old 05-28-2010, 11:59 PM   #6
Senior Member
Posts like a Turbo
 
ekidman's Avatar
 
Join Date: Apr 2009
Location: Sussex, WI
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
ekidman is on a distinguished road
Default

Is this the stock alarm or an aftermarket one?
ekidman is offline   Reply With Quote
Old 05-29-2010, 03:55 AM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Oct 2009
Posts: 291
Thanks: 0
Thanked 0 Times in 0 Posts
jdaniels is on a distinguished road
Default

Stock alarm.
jdaniels is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Code Alarm ca6553 alarm/remote starter josephjonesjr General GM Chat 10 12-01-2013 04:50 PM
Remote start/Keyless/Alarm install Whostens Audio (and aftermarket electronics) 9 01-26-2008 11:08 AM
Did 91 SSE Have keyless entry? Having alarm issues. No Fob MAKAVELI Everything Electrical & Electronic 4 11-25-2007 11:29 PM
How hard to install Remote Start/Keyless/Alarm??? Glasuan Audio (and aftermarket electronics) 9 10-22-2004 12:19 PM
Alarm/Keyless Entry Question opensourceguy Everything Electrical & Electronic 4 06-03-2004 08:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.