AL7s not working - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-25-2007, 07:59 PM   #1
Senior Member
Posts like a Corvette
Thread Starter
 
Join Date: Feb 2007
Location: Sanford Michigan
Posts: 1,200
Thanks: 0
Thanked 0 Times in 0 Posts
crash93ssei is on a distinguished road
Default AL7s not working

First off, not quite sure if this is where this belongs, so if not go ahead and move it.

The seats in my car do not work with any of the lumbar or side bolster functions, driver and passenger side. I can press any of the buttons and nothing happens, everything else works fine, but recline is very slow on both seats.

Anyone have any idea what the problem would be? If it is quiet, I can hear some clicking under the seats of console when I push the buttons, but still no go.
crash93ssei is offline   Reply With Quote
Old 04-25-2007, 08:02 PM   #2
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

sounds like the compressor isn't gettin' power or it is bad.
sonoma_zr2 is offline   Reply With Quote
Old 04-25-2007, 10:28 PM   #3
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Rochester, NY (college)
Posts: 6,182
Thanks: 0
Thanked 0 Times in 0 Posts
corvettecrazy is on a distinguished road
Default

I bet the compressor is all junked up and cant spin to create air pressure.
corvettecrazy is offline   Reply With Quote
Old 04-25-2007, 11:32 PM   #4
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by corvettecrazy
I bet the compressor is all junked up and cant spin to create air pressure.
agreed, i had to disassemble my compressor 3 times, It would get stuck and not work....
1993 SLE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Teal AL7s?!?!?!?!? Bonneville92V688 General GM Chat 17 02-03-2007 03:54 PM
Guages Not working and its Not a corrosion problem...... Dutch2005 Everything Electrical & Electronic 30 08-15-2006 01:24 AM
My latest mod...AL7s!!! VigCS Your Ride: GM Pictures & Videos 16 04-17-2006 10:14 PM
Twilight Sentinel working then not working on '95 SSEi mrstangblb 1992-1999 1 12-03-2004 09:30 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.