ABS/Traction - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-25-2009, 08:39 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
dave905's Avatar
 
Join Date: Sep 2008
Posts: 51
Thanks: 0
Thanked 0 Times in 0 Posts
dave905 is on a distinguished road
Default ABS/Traction

When i start my car, the ABS and traction lights are on. However, when driving down the street, the traction will turn on (basically as soon as i back out of my drive way and put it into drive), even tho the street is completly fine (ie: traction doesnt need to come on). Then, when i put the brakes on the first few times, the ABS pumps. After a few sessions of traction turning on and abs turning on, they stop making noise all together and the Traction Off and ABS lights come on. Does this sound like a wheel sensor problem or something else?

Thanks for your help, as always
dave905 is offline   Reply With Quote
Old 02-25-2009, 07:19 PM   #2
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

The wheel sensor sounds like the culprit. You may have sensor that has come unplugged or a wire has been damaged. Time to pop some tires off and a drop light and give it a good inspection.
Purplehazeir is offline   Reply With Quote
Old 02-25-2009, 08:16 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check the connections on the WSS on each wheel. They might be corroded. There is also a chance the sensor is going bad.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ABS/Traction light on...but i still have ABS ptrfair 2000-2005 0 12-11-2007 08:33 PM
ABS and TRACTION CONTROL light stays on kerker 1992-1999 11 05-13-2003 10:23 AM
ABS, traction control doesn't work 95 sse jeffreyeffrey 1992-1999 8 04-21-2003 05:14 PM
ABS/Traction Diagnosis.....OUCH! HELP! willwren 1992-1999 7 09-24-2002 09:51 PM
ABS/Traction willwren 1992-1999 12 09-24-2002 01:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:32 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.