'99 SE - Intermittent Power Windows - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-02-2010, 03:43 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2005
Location: Buffalo, NY
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
ForeverSilent004 is on a distinguished road
Default '99 SE - Intermittent Power Windows

This has been going on for about a year now, my power windows will sometimes work, other times, not. I cannot reproduce the problem to associate it with pot holes or slamming my car door, and it is driving me crazy.

The issue effects all power switches in the car, it prevents the motors from being energized, so I know the motors themselves are not the issue.

I searched a while back here, and a thread said to check out a ground bus under the drivers side rocker panel for corrosion, I checked it and not a spot of rust. I also checked the fuse in the engine compartment, it was fine.

Can anyone help me figure out how to fix this?
ForeverSilent004 is offline   Reply With Quote
Old 04-04-2010, 06:38 PM   #2
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2005
Location: Buffalo, NY
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
ForeverSilent004 is on a distinguished road
Default

bump..
ForeverSilent004 is offline   Reply With Quote
Old 04-04-2010, 06:48 PM   #3
Senior Member
Posts like a 4 Banger
 
Super709's Avatar
 
Join Date: Jun 2008
Location: Columbus
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Super709 is on a distinguished road
Default

Check for a broken wire inside the loom from the body to the door. I had a 92 with the same problem and found a wire broke. It was the main power wire.
Dale
Super709 is offline   Reply With Quote
Old 04-04-2010, 06:50 PM   #4
Senior Member
Posts like a 4 Banger
 
Super709's Avatar
 
Join Date: Jun 2008
Location: Columbus
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Super709 is on a distinguished road
Default

The wire was holding on to about 3 strands and would sometimes make contact.
Dale
Super709 is offline   Reply With Quote
Old 04-04-2010, 07:48 PM   #5
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,643
Thanked 995 Times in 772 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Quote:
Originally Posted by ForeverSilent004 View Post
I searched a while back here, and a thread said to check out a ground bus under the drivers side rocker panel for corrosion, I checked it and not a spot of rust.
Quote:
Originally Posted by Super709 View Post
Check for a broken wire inside the loom from the body to the door. I had a 92 with the same problem and found a wire broke. It was the main power wire.
Dale

He already did that.
Mike is offline   Reply With Quote
Old 04-04-2010, 08:29 PM   #6
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2005
Location: Buffalo, NY
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
ForeverSilent004 is on a distinguished road
Default

Quote:
Originally Posted by Mike1995 View Post
He already did that.
I didn't, but I will
ForeverSilent004 is offline   Reply With Quote
Old 04-05-2010, 05:50 PM   #7
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Feb 2005
Location: Buffalo, NY
Posts: 311
Thanks: 0
Thanked 0 Times in 0 Posts
ForeverSilent004 is on a distinguished road
Default

Quote:
Originally Posted by ForeverSilent004 View Post
I didn't, but I will
Tried it, didn't fix it. Any other ideas?
ForeverSilent004 is offline   Reply With Quote
Old 04-08-2010, 08:04 PM   #8
Senior Member
Posts like a 4 Banger
 
Join Date: Feb 2007
Location: Columbus Ohio
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
spit is on a distinguished road
Default

when the windows won't work...is just at the driver'* master control switch or is at at all of the doors/switches?
In other words when you can't get the passanger window to work from the driver'* control will it work at the switch on the passenger door


Spit
spit is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
How to Change Windows XP Home to Windows XP Professional MOS95B Lounge 1 02-24-2007 02:57 PM
92 SSE, front power windows inop, rear windows work fine sonoma_zr2 Everything Electrical & Electronic 4 08-23-2006 05:06 PM
no power to fuel pump, power windows & power seat options13 Everything Electrical & Electronic 11 08-13-2006 02:42 PM
power windows on 89 LE 1979bonnie 1987-1991 4 01-24-2003 02:27 AM
Power Windows websitedude 1992-1999 5 12-10-2002 08:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.