98 SSEi intermittant blower motor - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-19-2007, 11:23 AM   #1
Senior Member
True Car Nut
Thread Starter
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default 98 SSEi intermittant blower motor

One of the guys at my work has a 98 SSEi with ECC. He is having an issue with an intermittent blower motor.

Anyone have any experience with this problem?
toastedoats is offline   Reply With Quote
Old 12-19-2007, 11:27 AM   #2
Senior Member
True Car Nut
 
Join Date: Jan 2005
Location: Montevideo, MN MWBF '05, '06, '07 WCBF '06 '07 survivor
Posts: 3,882
Thanks: 0
Thanked 0 Times in 0 Posts
sonoma_zr2 is on a distinguished road
Default

two of the first things to check are the bcm and blower motor. both are accessed on the firewall in the engine bay

if the motor should be running, tap on it to see of it starts. if it does, the problem is the blower. putting 12 v on the blower can also be used to test the blower motor. if you put 12v on the blower motor , it works. the bcm is accessed underneath the maxifuse relay center
sonoma_zr2 is offline   Reply With Quote
Old 12-19-2007, 01:59 PM   #3
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

This problem is most often a bad motor. Another troubleshooting method is to unplug the connector at the motor when it should be running but is not. Insert a 12v test light. If the test light lights, change out the motor. As Sonoma said, if tapping on the motor makes it run, that also indicates a bad motor. Usually worn brushes/commutator.
bill buttermore is offline   Reply With Quote
Old 01-03-2008, 01:05 PM   #4
Junior Member
 
Join Date: Jan 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Linnaeus is on a distinguished road
Default

Thanks to all of you for sharing a wealth of information that'* been very helpful to me. Based on the posts in this thread, I need to replace the blower motor on our 99 sse -134k miles. The parts houses will offer a warranty, but I don't want the hassle of having to replace something any sooner than I have to, and some of the parts I've bought with a lifetime warranty had to be returned. Is there any place you guys get parts from that seem to be of better quality than what'* offered at other places? Thanks in advance for sharing your experience and Happy New Year to you all.
Linnaeus is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cause of bad blower motor control module? Blower motor stays on. 1995 Park Avenue. Pepin Everything Electrical & Electronic 4 07-25-2011 05:00 PM
Blower Control Module & Blower Resistor, Where are they hunter2423 1992-1999 7 05-11-2007 08:53 PM
Blower Motor Issues - Dead Motor??? corder13 1992-1999 10 02-14-2006 12:13 AM
Intermittant "Low Coolant" light. jmark 1992-1999 3 06-29-2004 12:14 AM
Intermittant Low Coolant ??? Drifter420 1992-1999 5 09-24-2002 09:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.