97 SSE w/ Major problem, HELP! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-08-2004, 04:49 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2004
Location: Kentucky
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
htrd69 is on a distinguished road
Default 97 SSE w/ Major problem, HELP!

First, let me say that I just found the board and it looks like it will be extremely helpful.

OK, 97 SSE 75th Anniversary with 101K miles. I just went on vacation and put 1100 trouble free miles on it, but 2 hours from home on the way back, started getting low coolant lite coming on. Added coolant like 3 times and finally decided to stop and see if I could find the problem. It got a little hot once, about 230 but cooled it right back down. I was at the gas station and the check engine lite came on while I was checking for leaks under the hood. The radiator cap was cool when I was checking. I look back in the car and the check engine lite is flashing, so I cut it off. I check the radiator cap again in about 5 minutes and it is still cool, so I take the cap off and can stick my finger in the coolant(it was cool). The temp was about 200 at that time. I then decide to try and start it back to see if the lite is still flashing, but it won't crank at all. I checked the oil and there is no water in it but it looked over full, but I just thought it hadn't all drained back down to the pan and was picking it up. Well I had to rent a room and get my dad to bring the truck and tow it home on a car hauler. I thought that the water pump had went bad, locked up and wouldn't let the car crank. So this morning I installed a new water pump and tried to crank it over, but it is doing the same thing. I can turn the crank (with a ratchet) less than a 1/2 a turn backwards, and forwards and then it just stops. I turned the crank back as far as possible and then try the key. The starter cranks it till it stops and thats it. I checked the oil again today and it is way over full, but has nothing but oil. I changed & checked the oil before I left to go on vacation and everything was spot on.

Does anybody have any ideas or suggestions? I am starting to think that something is broke in the engine, but I can't for the life of me figure out what happened. When I cut it off because of the check engine lite flashing, I had the hood popped and there were no knocks, rattles, or anything. It sounded just like it always had, smooth and quiet. The low coolant lite was the only thing on the info center.

BTW, the old water pump turned freely and didn't appear to have water coming out the weep hole. I still can't tell where the water was going either.

Sorry so long, but trying to give all the details.
htrd69 is offline   Reply With Quote
Old 08-08-2004, 04:59 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Sounds like the dreaded upper intake failure. You better do some reading in the sticky posts in 92-99. That'* where I'm moving this.

If your upper intake did fail (in the EGR inlet area), drain that oil NOW. Don't let the coolant/water mixture rust out the crank or rod bearings!
willwren is offline   Reply With Quote
Old 08-08-2004, 05:08 PM   #3
Senior Member
True Car Nut
 
Join Date: May 2003
Posts: 7,262
Thanks: 0
Thanked 0 Times in 0 Posts
ssesc93 is on a distinguished road
Default

Quote:
OK, 97 SSE 75th Anniversary

ssesc93 is offline   Reply With Quote
Old 08-08-2004, 05:27 PM   #4
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2004
Location: Kentucky
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
htrd69 is on a distinguished road
Default

Quote:
Originally Posted by ssesc93
Quote:
OK, 97 SSE 75th Anniversary

Are you enquiring about the 75th? The only difference I see between it and regular sse'* is special expensive floor mats and special badges on the rear quarter panels behind the rear doors.


Do you think that the engine is hurt? As far as I can tell, there is no water in the oil, but it is over full. How long before I have damage to the bearings?
htrd69 is offline   Reply With Quote
Old 08-08-2004, 05:37 PM   #5
Junior Member
 
Join Date: May 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi95 is on a distinguished road
Default

Quote:
Originally Posted by htrd69
Quote:
Originally Posted by ssesc93
Quote:
OK, 97 SSE 75th Anniversary

Are you enquiring about the 75th? The only difference I see between it and regular sse'* is special expensive floor mats and special badges on the rear quarter panels behind the rear doors.


Do you think that the engine is hurt? As far as I can tell, there is no water in the oil, but it is over full. How long before I have damage to the bearings?
I think what he was getting at was the 40th vs a 75th.
SSEi95 is offline   Reply With Quote
Old 08-08-2004, 06:13 PM   #6
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Aug 2004
Location: Kentucky
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
htrd69 is on a distinguished road
Default

Appreciate the help guys, I'm just glad to here what the problem and the cure is. This site rocks!
htrd69 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Major electrical problem! need help! Bwayney Everything Electrical & Electronic 9 10-19-2010 05:55 AM
Major Winter whorage. First major picture post. jshelton54 Your Ride: GM Pictures & Videos 32 01-21-2007 01:07 AM
My Bonneville SSE 88 major body fix is completed! panda1956 Your Ride: GM Pictures & Videos 20 10-04-2004 12:47 AM
A major problem possibly tranmission Taharka94 1992-1999 3 01-21-2004 02:36 AM
Survey - Major Safety Problem 92-95 Bonnie Owners compyelc4 1992-1999 65 12-18-2003 02:48 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:50 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.