95 SSEi S/C Start - Idle problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-20-2009, 10:15 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Taddduck is on a distinguished road
Talking 95 SSEi */C Start - Idle problem

(Sorry if I dupe any threads. Looked as well as I could.) Engine wouldn't turn over. No power to close windows. Cleaned corroded battery terminal. Found vac hose to firewall off and rotted. Replaced this and all other crumbly vac hoses. Engine would now turn over but wouldn't start. Gave it a little gas while cranking and it started. Ran well until I let off of the gas at which point it died. Double checked all of the vac hoses I'd had my paws on. Seemed OK. Unplugged the MAF sensor - no change. Ohmed the TPS - looked nice and smooth (don't know what the ohm value should be though, it was about 0.7 thru 1.5 ohm). Since I was already under the hood, checked belts/tensioners/idlers - replacing both idler pulleys. Any ideas?
Taddduck is offline   Reply With Quote
Old 07-20-2009, 10:26 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sounds like you've been very therow. Try testing the coils, and the fuel pressure.
Danthurs is offline   Reply With Quote
Old 07-20-2009, 10:50 PM   #3
Junior Member
Thread Starter
 
Join Date: Jul 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Taddduck is on a distinguished road
Default

Thanks. Looked at your procedure in the Tech section for testing coils but it won't let me view the pics. Not sure how to test fuel pressure but I'll find out. I ran out of time. Will pick it up again in a couple of days.

Last edited by Taddduck; 07-20-2009 at 11:00 PM. Reason: Added information.
Taddduck is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Idle Problem first, now high idle 98 Buick LeSabre Kimberly Buick 16 08-09-2015 09:41 PM
RESOLVED! 95 SSEi S/C Start - Idle problem Taddduck 1992-1999 0 07-24-2009 04:08 PM
Winter coming, another cold start idle problem. SSEBONNE4EVA 1992-1999 56 01-31-2005 08:30 PM
Ignition/fuel problem (hard start/stalls/rough idle) 1992 trofeo 1992-1999 43 04-02-2004 05:24 PM
FOUND THE PROBLEM with my no start problem....92 SSEi RyanSSEi 1992-1999 0 12-14-2002 01:37 AM


Tags
idle, ssei, start

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:55 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.