95 SE crank no start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-26-2011, 02:33 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
FordMan77 is on a distinguished road
Default 95 SE crank no start

Well, it appears my Bonnie wanted to start my day off right by refusing to start after stopping at the gas station this am. I had no warning on this. Fired up fine at home, drove to station about 15 min away, then go to leave and just cranks. Spins over just fine just won't fire. No even a hicup while it'* trying. No I haven't verified spark or fuel yet as I left it at the station and grabbed the GP GT to get to work. Will be towed home tonight.

I have a new crank sensor and balacer on it and checked all elec connections. Nothing helped. What I couldn't tell was if the furl pump was priming when I turned the key. Normally I can hear it but could have sworn that it was silent at this point. All fuses checked good but not sure where the relay is as it is not marked under the hood.

Any ideas would be great. I'd like to try and drive it home instead of towing. Has to be out of their lot in 24 hrs. If it'* the pump, how do I get to it??
FordMan77 is offline   Reply With Quote
Old 08-26-2011, 02:55 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I think there is a fuse panel under the glove box. Some fuses there, like fuel injectors. Check there. If it is the fuel pump, you will need to drop the fuel tank to get to the pump.
Danthurs is offline   Reply With Quote
Old 08-26-2011, 03:01 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
FordMan77 is on a distinguished road
Default

Yeah, found that one via the owners manual. All those are good as well.

Is there no access panel in the trunk like on the GP'*? I realize the tank will have to drop to change, but figured I could try and test it beforehand.
FordMan77 is offline   Reply With Quote
Old 08-26-2011, 03:06 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Nope, no access door. That was added in 2000.
Danthurs is offline   Reply With Quote
Old 08-26-2011, 03:33 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
FordMan77 is on a distinguished road
Default

Figures, lol. Well saves me tearing up the trunk at least. I'd be pissed to find out the hard way. Guess I'll drag her home and see what happened.

I know the ecu can be flakey on this year, it isn't known to cause this type of issue, is it?
FordMan77 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1992 Bonneville - will crank but not start michelle028 1992-1999 32 06-30-2006 12:24 PM
Crank/no start BonnevillesSince62 1992-1999 70 04-03-2006 03:16 PM
Will not crank since jump start, fried ECM? Pepboys has car. srgetz 1992-1999 13 02-02-2005 10:42 PM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM
Long crank to start & stalls on decell 67 DSP 1992-1999 13 06-14-2003 11:41 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.