95 Bonneville SE cutting out - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-23-2011, 08:44 AM   #11
Junior Member
 
teddybert's Avatar
 
Join Date: Apr 2009
Location: Canada
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
teddybert is on a distinguished road
Default

it happen to me to and i change the gasket off the egr electronic valve and it fix the problem

maybe it just that

have a nice day
teddybert is offline   Reply With Quote
Old 06-24-2011, 03:13 PM   #12
Junior Member
 
Join Date: Jun 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
headtrauma89 is on a distinguished road
Default

I have the same problem with my 95 bonneville, But mine also has power loss issues. Not only will it randomly die and start right back up, but it also acts like the Alternator isn't charging. The volt gage shows it in the red and sometimes it will randomly spike up to where its suppose to be. Eventualy it will just use all the battery and die that way as well.
I have put a new battery, 2 alternators, a new alternator output cable, new fuel pump, new spark plugs, checked the MAF and replaced the pcv. Im at my whits end with this one. None of those repairs did anything. My next suspicion is th PCM or ICM, But the car still starts? I dont want to drop $85-$140 on a new one if thats not the issue.
Any ideas or help would be appreciated.
Thanks
headtrauma89 is offline   Reply With Quote
Old 06-24-2011, 03:33 PM   #13
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Have you checked your negitave battery cable?
Danthurs is offline   Reply With Quote
Old 06-24-2011, 08:23 PM   #14
Junior Member
 
Join Date: Jun 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
headtrauma89 is on a distinguished road
Default

Quote:
Originally Posted by headtrauma89 View Post
I have the same problem with my 95 bonneville, But mine also has power loss issues. Not only will it randomly die and start right back up, but it also acts like the Alternator isn't charging. The volt gage shows it in the red and sometimes it will randomly spike up to where its suppose to be. Eventualy it will just use all the battery and die that way as well.
I have put a new battery, 2 alternators, a new alternator output cable, new fuel pump, new spark plugs, checked the MAF and replaced the pcv. Im at my whits end with this one. None of those repairs did anything. My next suspicion is th PCM or ICM, But the car still starts? I dont want to drop $85-$140 on a new one if thats not the issue.
Any ideas or help would be appreciated.
Thanks
I got the ICM checked and it was good. So I went to the Junk yard and took the chance to pull a PCM. It costed about $25 and I installed it and BOOM! No more problems! It fixed it, turned out that all it needed was a brain transplant. The PCM wasnt Giving power to the Field exciter, thus resulting in what looked like a bad Alternator, but in reality the alternator was working fine, it just had no power to regulate the voltage output.
And somewhere along the way, it also fixed the random stalling.

Thanks for the input
headtrauma89 is offline   Reply With Quote
Old 07-09-2011, 02:57 PM   #15
Junior Member
 
Join Date: Jul 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
adamzag is on a distinguished road
Default

I have 1988 Bonneville LE with 3.8L doig the same, just cuts off while driving and after sitting for about hour will drive about 1 or 2 miles then cut off again, do you have any suggestions?
adamzag is offline   Reply With Quote
Old 07-09-2011, 03:27 PM   #16
-- SITE DONATOR --
True Car Nut
 
ymmot04's Avatar
 
Join Date: May 2009
Posts: 4,638
Thanked 5 Times in 4 Posts
ymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of lightymmot04 is a glorious beacon of light
Default

Another thing I would recommend is checking replacing the fuel filter. A lot of people skip this when it comes to be tuneup time and it'* really easy to do. Just be extra careful not to twist a line, hold the line stationary and turn the fuel filter.

Even if it'* not the problem, only costs a few bones and will ensure you aren't stranded later.
ymmot04 is offline   Reply With Quote
Old 07-09-2011, 08:44 PM   #17
Junior Member
Posts like a Ricer Type-R
 
Join Date: Jun 2011
Location: Christopher, Illinois
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
crpowell67 is on a distinguished road
Smile

My 95 Bonneville turned out to be the pcm too picked one up for $35 at my local junkyard installed and started right up...... after trying to figure this out for so long in all my readings I seen a lot saying the 94-95 Bonneville was known for bad computers. but i have not had a problem since and I did this about a week and a half ago.
crpowell67 is offline   Reply With Quote
Old 07-09-2011, 10:03 PM   #18
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

i would start with the simpler stuff. i think that 3800 had the coils and icm together on top that might be heating up and failing. i would try letting it idle and hit the module with a heat gun and see if it cuts out.
jwfirebird is offline   Reply With Quote
Old 07-14-2011, 11:04 AM   #19
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Sep 2010
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
FordMan77 is on a distinguished road
Default

Finally found the correct bolts to pull the balancer last night and noticed something odd once I got it off. It has 2 strands of what appears to be black nylon looking cord (almost reminds me of what a tire looks like when it starts to shread) hanging out on the backside. Each strand is about 6 inches long. Following them down it appears to be coming from the center area of the balancer.

Knowing that balancers all have a rubber core, I assume this is part of it and I need to find a good used balancer, correct? I'd hate to just cut them off and leave it just to have the balancer f up later down the road. I'm planning on taking a road trip in it soon and need to be sure everything is good to go. Not wanting to get stranded going to Indy w/ no parts and minimal tools in 90+ degree weather and a 3 year old.

If pics are needed I can get some up later tonight when I get home.
FordMan77 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Acceleration Hesitation and Cutting out 94 Bonneville SE Toronto94Bonneville 1992-1999 2 08-22-2007 04:28 PM
Cutting out SSEi Performance, Brainstorming & Tuning 5 06-07-2004 10:33 AM
New plugs and wires......now shuddering and cutting out.. :( jgs11 1992-1999 11 04-27-2004 08:29 PM
Jason's thinking of cutting out to Fl.. BonneMeMN Lounge 9 12-20-2003 04:03 PM
cutting out when cornering Delta-Bonneville 1992-1999 8 09-24-2003 04:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.