95 bonne running rough @ idle - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-18-2006, 01:57 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
coffems is on a distinguished road
Default 95 bonne running rough @ idle

My problem is at idle the car almost dies and check engine light comes on. Occasionaly it misses at higher rpm'* like the car dies for a split second then comes back on...that is how my problem started. I hooked it to 2 different code testers the testers came back with unable to communicate one was a personal tester the other a shop snap-on...any ideas..help
coffems is offline   Reply With Quote
Old 08-18-2006, 02:05 PM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default Re: 95 bonne running rough @ idle

Your '95 has a wierd code connection. You need a OBD 1 reader that has cables for the OBD 2 connector, like the Actron CP9145.

Are there any other symptoms that you can tell us about? Any white smoke coming out of the exhaust on start up? How is your coolant level?

When was the last time you had a tune up or replaced plugs and wires? How many miles on it?

Any corrosion on the battery cables? are your battery cables loose?

As you can see, the more info you give us the better chance we can give you an answer you can use.
lash is offline   Reply With Quote
Old 08-18-2006, 02:24 PM   #3
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Yeah..and before Lash suggests replacing an intake ... we need to know if you are supercharged.
BillBoost37 is offline   Reply With Quote
Old 08-18-2006, 02:28 PM   #4
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Yeah..and before Lash suggests replacing an intake ... we need to know if you are supercharged.
Lol!

<BASTARD! :P >

Uhm..what he said...
lash is offline   Reply With Quote
Old 08-18-2006, 06:09 PM   #5
Junior Member
Thread Starter
 
Join Date: Aug 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
coffems is on a distinguished road
Default

95 bonne 140000 miles not supercharged 3800 series 2...no smoke...cables are good the damn thing won't run when the cables are loose..found that out the hard way...water level ok plugs have been replaced 1year...could use some wires
coffems is offline   Reply With Quote
Old 08-18-2006, 07:54 PM   #6
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

A common cause of rough idle is a vacuum leak. A free check is to look around the engine for disconnected vacuum lines, broken fittings, or deteriorated hoses. Look around the throttle body and intake manifold. Follow the lines to their connections to see if all is well.
bill buttermore is offline   Reply With Quote
Old 08-19-2006, 11:48 AM   #7
Junior Member
Thread Starter
 
Join Date: Aug 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
coffems is on a distinguished road
Default

Well I replaced the ICM w/coilpacks seems to run a lot smother... the idle never goes below 1k like it did when it was sputtering.... unfortunately I have developed another problem there is a clatter @ idle and am unable to get it on the highway to see if the ICM was the original problem..the clatter seems to come from the front of the engine... a mechanic heard the noise without even opening the hood told me it was the harmonic balancer...anyone had the same problem??
coffems is offline   Reply With Quote
Old 08-19-2006, 12:15 PM   #8
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

From your description, I'd say the mechanic is right. He'* probably heard it before, and once you do, you don't need a lot of extra diagnosis. If it goes away when you rev the engine some, that will pretty much confirm it. That can also cause an idle problem.
Archon is offline   Reply With Quote
Old 08-21-2006, 10:35 AM   #9
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Archon is right!

While it'* never a good thing to have to repair something, the HB should not be too bad and the sooner you get it replaced, the better.
lash is offline   Reply With Quote
Old 08-21-2006, 10:44 AM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

There'* a car in my garage right now awaiting it'* new HB.. they are common enough.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Rough idle/running 15 minutes after shutdown Leonardo 2000-2005 55 04-20-2010 09:46 PM
Running Rough at idle and loss of power with hesitation mhoflin 1992-1999 5 01-24-2009 06:28 PM
UPDATE - Multiple Cylinder Miss/Running Lean/Rough Idle Daron97SSE 1992-1999 7 05-05-2005 01:24 PM
From rough idle to high idle randman1 1992-1999 25 09-07-2004 09:20 PM
'00SSEi:rough idle,high idle...Please Help.... GTP2SSEi General GM Chat 2 07-29-2003 01:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.