94 engine or wiring problems?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-31-2003, 04:00 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2003
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Gordino is on a distinguished road
Default 94 engine or wiring problems??

Having an annoying problem regarding my 94 Bonneville. As soon as the car is turned on everything runs just fine, but after a minute or so the engine starts to almost kick out, reving anywhere from 1,500 down to 500. The battery guage moves up and down along with the engine. When driving it'* fine, no reving or anything until I slow down, then it again starts to rev and then it stalls out. It starts right away, but will stall again after the gas is used. We replaced the battery cables and have a new alternator. Any ideas? Any help would be great! Thanks!
Gordino is offline   Reply With Quote
Old 10-31-2003, 04:16 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default Re: 94 engine or wiring problems??

Quote:
Originally Posted by Gordino
When driving it'* fine, no reving or anything until I slow down, then it again starts to rev and then it stalls out. It starts right away, but will stall again after the gas is used. We replaced the battery cables and have a new alternator. Any ideas? Any help would be great! Thanks!
Clogged catalytic convertor, maybe?

What were the circumstances that caused you to replace the alternator and cables?
acg_ssei is offline   Reply With Quote
Old 10-31-2003, 05:04 PM   #3
Junior Member
Thread Starter
 
Join Date: Oct 2003
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Gordino is on a distinguished road
Default

The cables we replaced after someone suggested that it might be a problem with the battery or the cables. The alternator we changed a year ago, but we had it tested at Autozone and it was still working properly. Any way we can test to see if its that caltalitic converter?
Gordino is offline   Reply With Quote
Old 10-31-2003, 05:45 PM   #4
Junior Member
Thread Starter
 
Join Date: Oct 2003
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Gordino is on a distinguished road
Default

Just had the converter checked and it was just fine.
Gordino is offline   Reply With Quote
Old 10-31-2003, 06:26 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2002
Location: Chicago, IL
Posts: 2,409
Thanks: 0
Thanked 1 Time in 1 Post
acg_ssei is on a distinguished road
Default

Quote:
Originally Posted by Gordino
Just had the converter checked and it was just fine.
How about the fuel filter?
acg_ssei is offline   Reply With Quote
Old 10-31-2003, 06:47 PM   #6
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Do you have a service engine soon light on?
fuddyduddy121 is offline   Reply With Quote
Old 10-31-2003, 06:53 PM   #7
Junior Member
Thread Starter
 
Join Date: Oct 2003
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Gordino is on a distinguished road
Default

We just had the fuel filter changed a month ago and yeah, the service engine soon light came on. Figure I'll have to take it in to a dealer to get the codes grabbed, I just wondered if anyone had this type of problem before.
Gordino is offline   Reply With Quote
Old 10-31-2003, 06:57 PM   #8
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

The codes shall reveal the problem. Anyone with a scan tool (that knows how to use it on a 94 ) should be able to help you.
fuddyduddy121 is offline   Reply With Quote
Old 11-01-2003, 12:51 PM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Put your location in your profile. Someone with a scanner may live near you. Fill out your sig, too Year and model.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Where do these go Part II (Engine Wiring harnesses) eazhar 1992-1999 21 06-26-2012 03:54 PM
Service engine soon light after hitch wiring (fixed) phroadrick Bonneville GXP/ Northstar Powered Cars 5 02-24-2011 02:41 AM
93 a/c pump on a 96SC engine. wiring trouble ~Baker~ 1992-1999 1 02-18-2011 03:14 PM
Problems, Problems, Problems... swartlkk 2000-2005 2 11-04-2005 08:57 PM
problems, problems, problems big_boss2010 1992-1999 15 04-25-2004 09:05 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.