93 SE has issues starting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-01-2007, 12:09 AM   #1
Junior Member
Thread Starter
 
Join Date: May 2007
Location: Akron, OH
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
kmerolla is on a distinguished road
Default 93 SE has issues starting

Just purchased a 93 SE with 188,000 miles on it. Runs GREAT, once you get it started. Bought from private owner who was the second man to own the car. He took very good care of it; car is very clean and in beautiful condition cosmetically. Very little rust and signs of wear. The problem is that it is very hard to start. The car will crank, but will not turn over all the time. You have to attempt to start it several times (like 10-15) before you actually get the thing going. It seems to work better if you just hit the key quickly (for about a second) and then let off. Pushing on the gas does nothing for this issue...only seems to flood the car. Does anyone have ANY idea what could be causing this? The owner claims that the car would always start right up for him....apparently he knows the trick to getting it to start!

Thanks!
kmerolla is offline   Reply With Quote
Old 05-01-2007, 12:51 AM   #2
Senior Member
Posts like a Turbo
 
Join Date: Mar 2007
Posts: 279
Thanks: 0
Thanked 0 Times in 0 Posts
ptrfair is on a distinguished road
Default

first off, welcome to BC. i found it and im officailly hooked.

anyway, my 1992 did that all the time........before the starter died @ 167,000mi. 180,000+ miles with not knowing how the previous owners drover her.... you might wanna save for a starter. im not a gearhead at all, but i do know a few things and the car not starting all the time was one of them when i had to replace a starter. Also, maybe check out that battery of yours...possible it might need replacing. keyword possible. probably not though

these cars are great cars as long as you maintain them. theyll run forever.

in your sig, post your year, trim and any mod'* done. i did. even though their just my new tires.
ptrfair is offline   Reply With Quote
Old 05-01-2007, 01:05 AM   #3
Junior Member
Thread Starter
 
Join Date: May 2007
Location: Akron, OH
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
kmerolla is on a distinguished road
Default

yeah, the starter is my main concern. I am taking it in to a gearhead tomorrow morning and getting a fine-tooth comb run over it. I really want to know now what is up with the car. the prev. owner stated that it has a new battery, a new water pump and new tires (and I believe him on this). but the mileage and it having an original transmission (transaxle) worries the hell outta me.

I will re-post after the mechanics look her over. I too am not a gearhead, but buying a 14 year old GM tends to get one under the hood fairly quickly ... in fact I just bought the haynes manual on eBay for $10. it will be here in 4 days!
kmerolla is offline   Reply With Quote
Old 05-01-2007, 07:46 AM   #4
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

If the starter rotates the engine to the proper rpm I wouldn't bother testing the cranking system any further.

I'd look into the fuel system, I suspect low fuel pressure.
Damemorder is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
Non starting/ running issues etc. 1992-1999 9 09-11-2006 10:41 PM
starting issues (more than one) JimmyFloyd 1992-1999 4 09-07-2006 01:32 AM
Starting issues, help please! SSEiGrl92 1992-1999 54 07-10-2006 02:36 PM
Car has trouble starting after shutting off for a few minute Mazee 1992-1999 1 05-16-2005 09:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:12 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.