93 bonneville - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-19-2010, 12:58 AM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
mmiller is on a distinguished road
Default 93 bonneville

My son just bought a 93 bonne, the car will run for a few min then cut off. When it does this the tac and speedometer go haywire. the speedometer will read 50mph with the car parked. there is a relay on the fire wall that buzzes when it happens. this relay has blue,tan,brown/white,red,black wires it is the 3rd on from the left. I cannot find a list of these relays anywhere. Anyone know what this relay goes to. Tonite I pulled the error codes and got an error 26 Quad-Driver " A " Fault. I cannot find what the A means. Anybody have any ideas where I should start looking.

Thanks
mmiller is offline   Reply With Quote
Old 07-19-2010, 06:24 AM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Here ya go!

Mike is offline   Reply With Quote
Old 07-19-2010, 02:45 PM   #3
Member
Posts like a V-Tak
 
static1701's Avatar
 
Join Date: Apr 2010
Location: Waterford, MI
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
static1701 is on a distinguished road
Default

When I had the quad driver errors, it turned out to be the computer. There are three quad drive lines, each one does about four things.
static1701 is offline   Reply With Quote
Old 07-19-2010, 06:42 PM   #4
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

So you replaced the PCM then?
Mike is offline   Reply With Quote
Old 07-19-2010, 11:52 PM   #5
Junior Member
Thread Starter
 
Join Date: Jul 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
mmiller is on a distinguished road
Default

Thank you for the picture.That was a big help. I pulled the fuse to the ABS. The Display straighten up no more quad error.Must have a short some where in that system. But the car still dies when it warms up. I now get an error code 58 - Personal Automotive Security System ( PASS-Key ) Fuel Enable Circuit, and error 21 - Throttle Position Sensor Circuit ( Signal Voltage High ). I think I'm chasing ghosts. My gut feeling is that the cam sensor or the crank shaft sensor is the problem with it dieing but now I'm just not sure.
mmiller is offline   Reply With Quote
Old 07-20-2010, 06:52 AM   #6
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

A bad TPS could cause driveability issues.

Not sure on 93 Passkey systems. If you are able to start it, it shouldn't bother the engine after its running. It'* only designed to prevent starting.
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
A Bonneville, or not a Bonneville ? GXP4me Bonneville GXP/ Northstar Powered Cars 13 08-17-2005 01:34 AM
1996 Pontiac Bonneville Transmission in a 1995 Bonneville dumbsioux 1992-1999 7 08-12-2005 06:28 PM
Will a 96 Bonneville wheel lock key work on a 93 Bonneville? Str8pimpin 1992-1999 1 04-18-2005 09:02 AM
Michigan Bonneville convoy to bonneville fest 04 LOOK JLAudioEclipse Lounge 0 06-30-2004 01:41 AM
Bonneville Club vs. Bonneville Attitude zzzzzeke General GM Chat 12 03-01-2003 03:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.