92 SSEi Trouble - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-22-2010, 09:06 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
ismkwdfkit is on a distinguished road
Default 92 SSEi Trouble

i just bought this car yesterday. when i got it on the road i noticed it will accelerate fine until it hits a high rpm (arround 5) then i loses power and makes a noise (hard to describe) i tested my coils 2 read the same around 6 and the other read at 8.90. could this be the problem? any help would be awsome

*** Moved from Forced Induction to Mechanical ~ Kevin ***
ismkwdfkit is offline   Reply With Quote
Old 03-22-2010, 10:01 PM   #2
Senior Member
Certified GM nut
 
SignOfZeta's Avatar
 
Join Date: Mar 2005
Location: New Milford, CT
Posts: 2,284
Thanked 16 Times in 13 Posts
SignOfZeta has a spectacular aura aboutSignOfZeta has a spectacular aura about
Default

That could be the problem. I'd replace that coil. It shouldn't cause damage in the meantime, but I'd take care of it sooner rather than later.
SignOfZeta is offline   Reply With Quote
Old 03-22-2010, 11:01 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
ismkwdfkit is on a distinguished road
Default

thanks ill do that
ismkwdfkit is offline   Reply With Quote
Old 03-23-2010, 03:38 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Mar 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
ismkwdfkit is on a distinguished road
Default

so i just changed the coil, now it died on me and started right back up only with a weird knocking sound
ismkwdfkit is offline   Reply With Quote
Old 03-24-2010, 01:04 AM   #5
Senior Member
Posts like a Turbo
 
theedgeofsanity's Avatar
 
Join Date: Aug 2008
Location: michigan
Posts: 359
Thanks: 0
Thanked 0 Times in 0 Posts
theedgeofsanity is on a distinguished road
Default

did you possibly put the wires back on in the wrong order? you may be causing a misfire...
theedgeofsanity is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my trouble with Trouble Codes 1996 Bonneville SE 1992-1999 8 07-30-2007 11:08 PM
Trouble, trouble, trouble jbmark33 2000-2005 25 05-22-2007 10:11 PM
1996 SSEI Trouble Code P1406 Lantzman 1992-1999 6 04-13-2005 07:53 PM
HELP - Possible trouble with my supercharger on '95 SSEi? mrstangblb 1992-1999 5 02-07-2005 11:22 PM
93 ssei engine trouble d.denis 1992-1999 6 01-15-2005 09:34 PM


Tags
coils, power loss, resistance

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.