1994 - ses 321, 361 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-19-2009, 01:35 AM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jun 2009
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
kparrent is on a distinguished road
Default 1994 - ses 321, 361

Hello,

I have having trouble with my car starting up roughly since I've bought it. To this point I have replaced the battery, alternator, starter, EGR valve, PCV valve, Oil pressure switch, and more.. and this is just since June.

Anyway, sometimes the car will start up beautifully. Others, it will fire for 5-10 seconds and then finally turn over. Sometimes, it will fire for longer and not turn over. After the starter was replaced it worked great for about a week, then it went back to doing the same thing. When it'* firing and not starting, the RPM gauge reads ~500. Before the starter was replaced, it would fire but read 0 RPMs and wouldn't always start. If I get any RPMs to show then it would start up.

I should also mention that I am in the process of replacing my lower and upper intake manifold gaskets. The whole car was a big oily / coolant mess, so a lot of the parts may have been saturated and some connections may once again be as perfectly clean as when they installed them, but I'm going to clean it up really well after I get the new gaskets in.

Anyway, sometimes when the car starts up I get a SES light. If I drive it with the light on. It runs very rough. Hesitations when accelerating, sometimes even steam from under the engine. The light only comes on about 1/10 times I start the car. If I turn the car off and back on, it has gone away every single time. I had the codes read and here is what I got:

361 EST line not toggling
321 no 18X ignition pulse

I'm going to try cleaning the ignition module with a wire brush, other than that, would these be causing the above symptoms? What else should I be looking at? A donut exhaust gasket is also on order.

I found this forum that I found interesting and seemed to describe my problem incredibly well.. but I don't have all of the codes they mentioned. Thoughts are appreciated. Thanks.

check engine light on 95 bonneville - Automotive Message Forums
kparrent is offline   Reply With Quote
Old 10-19-2009, 01:40 AM   #2
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jun 2009
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
kparrent is on a distinguished road
Default

I should clarify.. I don't have any problems with it starting after long drives or anything like that. Seems to be random.
kparrent is offline   Reply With Quote
Old 10-19-2009, 10:11 AM   #3
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Read this thread and tell us if it applies:

https://www.gmforum.com/t258409/

Do you have a supercharger? Please add your year and trim of your vehicle to your signature line. That way when you start asking questions in other areas of the forum, we all have a better idea on how to assist you. Click on "Quick Links" above, go down to "User Control Panel" and then click on "Edit your Signature" It'* pretty straight forward from there.
2kg4u is offline   Reply With Quote
Old 10-19-2009, 10:18 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

From the codes, I would check the wiring from the ICM area to the crank sensor and the crank sensor itself. Do you know how frequently the crank sensor code will come back if it'* cleared?
BillBoost37 is offline   Reply With Quote
Old 10-19-2009, 04:14 PM   #5
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jun 2009
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
kparrent is on a distinguished road
Default

I bought it used in June and assumed it wasn't supercharged, but how can I verify this for certain? All of the parts I have bought up until now for non SC have fit fine, but the upper intake gasket Autozone sold me for it doesn't fit.
kparrent is offline   Reply With Quote
Old 10-19-2009, 04:16 PM   #6
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jun 2009
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
kparrent is on a distinguished road
Default

I just had the codes read for the first time Friday since I originally bought it when there were a whole list of them. So no I don't know how frequently thy return. I would assume it'* everytime I see the SES light which is a couple times a week on an infrequently used car. So enough to be a problem.
kparrent is offline   Reply With Quote
Old 10-19-2009, 04:25 PM   #7
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Quote:
Originally Posted by kparrent View Post
I bought it used in June and assumed it wasn't supercharged, but how can I verify this for certain? All of the parts I have bought up until now for non SC have fit fine, but the upper intake gasket Autozone sold me for it doesn't fit.
Is the 8th digit of the vehicle'* VIN an "L" or a "1"? If it is a "1" your engine is supercharged.
2kg4u is offline   Reply With Quote
Old 10-19-2009, 05:15 PM   #8
Senior Member
Posts like a Turbo
Thread Starter
 
Join Date: Jun 2009
Posts: 363
Thanks: 0
Thanked 0 Times in 0 Posts
kparrent is on a distinguished road
Default

It'* an L, so no SC. Does anyone know if Autozone will test the ICM? I do not hear any clanking as described in the other thread. But yes, hesitation occurs from stop or very low speeds.
kparrent is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trouble code 361?? jkinney 1992-1999 18 10-27-2003 11:50 PM
ses light. making me mad buzzbomber88le 1987-1991 5 05-01-2003 10:20 PM
SES light comes on when i coast. 93-SSEI- 1992-1999 3 04-23-2003 12:31 AM
SES light SSEi95 General GM Chat 9 03-23-2003 11:18 PM
Rough tranny shift & SES Light illumination dsmorse 1992-1999 4 01-09-2003 02:09 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:04 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.