*Added new info to origonal post*Not sure**UPDATED** - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-29-2006, 10:45 AM   #11
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Quote:
Originally Posted by ecg0262
Im sorry that i posted a new thread and did not realize that if I didnt know how to post the original in my other post but that was maily about the Fule pressure Regulator I just wanted the board to know what i changed but i guess I did it the wrong way I think maybe before I mess up again Ill just hunt on my own and see if i fix it or go broke trying not to far from that, I dont want to mess the board up more than i already have.
Thank you for all the help
Michele
Michele,
The only reason I was mentioning this was to try and get you a resolution and keep all the information together. You haven't "messed up the board" and I'm sorry if I gave you that impression.

All that I would really like is for you to provide us with a little more detail of what you have and haven't done and to answer the questions we have asked. We can't see your car and aren't there to know what you are doing, so we need for you to help us help you.
lash is offline   Reply With Quote
Old 03-30-2006, 08:56 PM   #12
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default

Ok I hope Ii cleared things up and made it more easier to understand my problems with this willma wanna be thats her name she wants to be a car but she aint sure how to be
Thnx
Michele
ecg0262 is offline   Reply With Quote
Old 03-31-2006, 09:35 AM   #13
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Quote:
Originally Posted by ecg0262
Ok I hope Ii cleared things up and made it more easier to understand my problems with this willma wanna be thats her name she wants to be a car but she aint sure how to be
Thnx
Michele
Lol! I assume that that'* a little bit of ironic humor there.

Thanks for coming back and re-stating your case in the original post.

As discussed in the PMs, you are smelling a richness to the exhaust, which a couple of us believe is probably due to the AZ sensor being a Bosch product, which has likely failed already on you. Additionally, the last time it was changed before you did it, was probably never, so you most likely have a partially clogged cat that is further restricting once it heats up.

I suggested that you pull your plugs and the O2 sensor to see their condition, if they are fine then we'll look in another direction.

Please post the results of what you find or what you do, so that the gearheads can see and offer better assistance. My knowledge is somewhat limited, though I will help when possible.

Oh, and I know you have to work on your husband'* car this weekend, so we'll wait until you have something.
lash is offline   Reply With Quote
Old 03-31-2006, 09:45 AM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default

Ok could the coolant temperature sensor be bad?
Well I can say the sensor was the origanl it was shot when i changed it. The plugs were so so not wet but a few were shot also. I may try to pull them on Sunday if AZ gets the exhaust pipes for my ding bats car. I hate that car. Ok I have been being very nice to Willma wanna be but hse is starting to hate me. I do know that the sensor has a 3 moth warrenty so if its bad hey Az replac eit until I ge thte money to order a new on AC delco(does Advanced Auto sell Them?). I just wish i could figure this out in a Pm to Lash I stated theat i had an 87 Lesaber and it acted the same way one day I was on 81 and car fell to 25mph and could not get it or no ta good thing on the highway. after that changed Maf and car was fine shut it off never started again. Hope Willma wanna be does not follow in her footsteps. Im at a loss I may be aboe to borrow the money to test the FPR how much pressure should i have cold and also hot? just wondering Im gonna try to get it this weekend.
Well Off to the parts store to see if the exhaust for the gas hog is in yet
Michele
ecg0262 is offline   Reply With Quote
Old 03-31-2006, 10:55 AM   #15
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Quote:
Originally Posted by ecg0262
If car does act up when I try to start it it acts like there is no gas. I can hold the pedal down and she will still try to stahl and sometimes does. Its liek the gas pedal is not even there. dont knwo if that helps but sorry I just realized i forgot tot mention that fact I did make it bold so it stands out in my post
Michele
Well, it certainly seems to me that you are having a fuel delivery issue of some sort. To keep things simple and cheap at first, have you checked the vacuum line off the FPR? If not, then pull that line and see if it smells like gas. If it does, I believe that means your FPR is bad.

Also, have you ever checked or replaced the fuel filter. With as many miles as you car has (170,000+?), that filter could be clogged.
lash is offline   Reply With Quote
Old 03-31-2006, 11:09 AM   #16
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default

yep replaced all athen i did tune up about 2months ago fthought i added that tried to remember all of the stuff
Fuel Filter replaced in 2006
I'll hve the car at my husbands work tomorrow as i fix his ill pull the lines are they the ones that connect to the fule rail? I kno wthat they did come off ohh lets say 2 days after I bought the car. Had to take back to the lot and hav ethem put them back on. Ohh also car has a new (maybe used ) fuel tank done 1day after I bought car funny inspected and had bad tank leaked 1/2 tank of gas out
ecg0262 is offline   Reply With Quote
Old 03-31-2006, 11:34 AM   #17
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Take a few minutes to read this thread (below). It talks about diagnosing a fuel delivery issue and has some good info on the FPR testing.

http://www.bonnevilleclub.com/forum/...&highlight=fpr
lash is offline   Reply With Quote
Old 04-03-2006, 06:45 PM   #18
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default GRRRRRRRRRR

ok now Im wondering what is wrong. I have for only had about 1/2 tank of gas all weekend she was ok today i filled her and she is being a B**** started acting up as almost as soon as I filled her. I did pull the O2 sensor its ok plugs also fine. So any new ideas could the screen be bad on the pump or th epump( I hear it running when i turn the key. Ok Also I was given the Haynes manuel to this Wonderful Green Lemon
ecg0262 is offline   Reply With Quote
Old 04-03-2006, 10:32 PM   #19
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

This is odd, usually problems would occur with a low fuel tank. Lemme sleep on this.
BillBoost37 is offline   Reply With Quote
Old 04-04-2006, 09:58 AM   #20
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Michele, did you ever check the FPR?

Also, you said earlier that you had the gas tank replaced, maybe with a used one, correct? Did they replace the pump and the sender at that time also?
lash is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Not sure where to post...power adder... chevyboy572 Lounge 19 02-27-2009 11:01 PM
I am about 99% sure, I am buying a new car (Pics added) TJ'sblackbonne Lounge 37 05-25-2007 05:45 PM
Not sure where to post... but...2000 Impala Question chevyboy572 Lounge 2 01-25-2007 08:55 PM
Dexron VI (not IV, sorry, I goofed) ALSO UPDATED INFO! h1081dan General GM Chat 21 12-19-2005 08:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.