*Added new info to origonal post*Not sure**UPDATED** - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-16-2006, 10:15 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default *Added new info to origonal post*Not sure**UPDATED**

I have a 1994 se pontiabc Bonneville rolled over not sure of actual milage odometer(says right now 115000) car is exempt in state of pa from the actual milage did carfax last milage reported was 179973 miles in 2005
here is what i have done since i bought it in 2/2005 Ill put year in () of when they were done (all parts from Autozone)
1. changed starter(2006)(wondering if ground is loose (trying to check this weekend but have to work on hubbies car needs exhaust)
2. Egr Valve(2006)
3. Mass air flow sensor(2006)
4. neg battery cable(2006)
5. plugs (bosch Platnium)(2006)
6. Wires(2006)
7. O2 sensor (2006)
8. Altenator(2005)changed 2x'*
9. umber 6-3 coil pack(2006)
10. Number 2-4 coil pack (2006)
Ok alos the battery will go into the red and then jump back on its iown no reason at all this was before the neg battery was changed ans till happens now. ok ready for this read on
now reason for all repairs in 2006 is I can start car run it for about 1-1/2 hrs. car is fine upon cold start if car gets hot ti willl start but its hard to start it will stutter stumble putter and stahl out It takes me about 10-15 tries to get it started. i have looked for vac leaks but wouldnt that do it all the time?
I have thought maybe the timeing chain?
I'm now either leaning toward fuel pump relay or FPR.
Yes to answer the ? autozone near and they cnnat code the car to younge so I had Penske Trucking code it and there were alot of strored codes cleard them and the ones that stayed were
EGR Pintol Positon Sensor(changed that)
something to do with the Tourque Convertor (trying to find the switch to unplug it)
also said something about the cruise control also (been broke since I owned car)
Now so you dont think that the problems started after tune up that is the reason i did tuneup thinking it wasthe problem the hotter the car gets and the warmer the temp out it does it. I did have to take my daughter to the Cancer center in Allentown and car was ok all the way there (uses alot of gas since tune up more than ever only getting about 200 miles to ta tank.) was getting close to 300 before. I have looked at the Cat at night not red at all there is a strange exhaust smell (not like anti freeze cnat describe it )when i do get the car to finally start I can puch the gas and it acts like its not there at all I can hold it down and it will still try to stahl acts like no gas is getting to engine. I have also noticed if I rev the engine to get the rpm'* to go past 3 then she is ok so any ideas I hope this is detailed enough If not i dont know how much more to expalin it well if youthink you cna help please ill take anything right now just wish I knew a free way to test the FPR without spending money on a tester I do all the reapir myself (yes im married but he knows nothing about cars just how to drive and fill them (not kidding either) his car is next but not int he mood to fix an 87 SS monte Carlo want to sell it but its his baby(ICK)
Well thanks
Michele
ecg0262 is offline   Reply With Quote
Old 03-16-2006, 10:24 AM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Michele...hi and welcome to the club.

Can you describe the original problem in a little more detail. Highlight the consistencies that you can count on each time and any inconsistencies that happen to pop up.

Electrical based issues can be tough to find. One of the first things the manuals say to do is check and clean all ground wiring. Having done this recently myself..it'* pretty easy and very free. Many time we find that the ground from battery to engine is weak and causes crazy things to happen. (You've changed it..but were both ends cleaned before install?) Sounds like a heat related issue and could be an ICM.

But let'* get the symptoms, consistencies and inconsisentcies listed.

If you need an ICM to try .. some of us have spares lying around that could be used for testing.
BillBoost37 is offline   Reply With Quote
Old 03-16-2006, 10:35 AM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default

Ok this is why i started to check things out When i got he car the light came on tokk it paid 65.00 to have it coded and told it was fixed went. Light came back on and i let it go. Ok about 3 mos agop car was acting funny but nothing to ? so i didnt well about 1-1/12 months aog I was driveing car it would putter and stumble also idle was alittle rough If i drove aourn for about 1-1/12 hrs park and start car agin it would take several times to get it to start it would start put stahl out and if it did start it would stumble stutter sputter and all that junk i have to sit with it running for about 3mins befopre i can drive away then its ok and i did notice it doe sthis mnore on hot days instead of cold days or if its rainy out. Go figure. I saved up and got the moeny to get plugs wires and O2 sensor it was shot. I noticed that the neg wire was bad battery would drop into red but if i touched the wire it would go back up had autozone order me a new one put it on car seems ok. Well needless to say it still acted up so I got someone who had a tester to check it agin and the codes were dont remember the numbers but
EGR
tourqu
Cruise
but Im wondering if my relay is going bad and heating up or if my TCC is not working and car wont start. I did notice the other day when i was reving it up to get it to stay started that the car moved backwards in opark. ok I think i got it all now.
thanks Michele
ecg0262 is offline   Reply With Quote
Old 03-16-2006, 11:15 AM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The O2 was bad?

Do you believe the catalytic converter might be plugged up from it. Causing the engine to be choked out?
BillBoost37 is offline   Reply With Quote
Old 03-16-2006, 12:25 PM   #5
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

ecg0262 Can you please put your year and the model on your sig
1993 SLE is offline   Reply With Quote
Old 03-16-2006, 07:11 PM   #6
Senior Member
Posts like a Northstar
 
Join Date: Apr 2004
Location: Minneapolis, MN
Posts: 566
Thanks: 0
Thanked 0 Times in 0 Posts
CSFiend is on a distinguished road
Default

Okay, this needs to be a LOT clearer if we're going to help diagnose this.

First step: Is the check engine light on? If it is, go to AutoZone, Advanced Auto, or any place that will check your codes for free. Once you've done that, post the COMPLETE list here. Code numbers and descriptions. The only reason that we need to know the full number and description is because (as far as i know...and i was just proven wrong in a different thread earlier) there isn't a Cruise Control code.

And post your year/make/model so we know what we're working with.

Good luck!
CSFiend is offline   Reply With Quote
Old 03-16-2006, 09:18 PM   #7
Senior Member
True Car Nut
 
Join Date: Mar 2004
Location: Ames, Iowa
Posts: 3,066
Thanks: 0
Thanked 1 Time in 1 Post
bill buttermore is on a distinguished road
Default

You also might want to take a close look at all the vacuum hoses to make sure you have no leaks. That could cause a rough idle condition. Look especially around where you were working and around the cruise control servo. Won't cost anything but a few minutes of your time.
bill buttermore is offline   Reply With Quote
Old 03-18-2006, 11:12 AM   #8
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default

well I hope the new coil works will post after i drive her around today and see if she is happy yet.
ecg0262 is offline   Reply With Quote
Old 03-28-2006, 11:57 AM   #9
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default

Hey again Michelle!

Continuing with your problem from your newer thread:
Quote:
Originally Posted by ecg0262
I dont have a tester and Im out of money. Still haveing trouble with car as I posted earlier. Run car for about 1-1/2 hrs shut off start after its been offf for about 15-30 mins and it will stutter stumble want to stahl and run crappy until I get it to catch then its ok as long as I dont have to stop and start again real soon.
Thanks
Michele :(
Please help us out so that we can help you better, by answering all the questions below.

- Post your model year and trim level in your signature ('94 SE?). If you dopn't know how, just ask or PM me and we'll be happy to help.

- Do you have an AutoZone or Advance near you that you can get your car scanned for free?? Most of them will do that. If so, write down as much information (code #*, descriptions, etc.) as they will let you. Post that information here.

- Did you ever do a complete and thorough inspection of your vaccum lines? Especially down near the Evap Cannister and near the Throttle Body. If not do so, please.

- Have you checked all your fluids for level and color? Coolant level and color OK? Oil level and color OK?

- Did you check all th PCM and ICM connections and wiring for corrosion and good contact?

- Have you tried pulling the new O2 to see what color it is? Please do so and report your findings back here.

Many times, following these free checks and bouncing them off the very experienced folks here can save you a lot of the money you spend on "guess and replace" repairs. We want to help you, but you need to be talking to us and letting us know what you find or we will all just be chasing a ghost.
lash is offline   Reply With Quote
Old 03-28-2006, 09:34 PM   #10
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Mar 2006
Location: Scranton Pa (South Side)
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
ecg0262 is on a distinguished road
Default

Im sorry that i posted a new thread and did not realize that if I didnt know how to post the original in my other post but that was maily about the Fule pressure Regulator I just wanted the board to know what i changed but i guess I did it the wrong way I think maybe before I mess up again Ill just hunt on my own and see if i fix it or go broke trying not to far from that, I dont want to mess the board up more than i already have.
Thank you for all the help
Michele
ecg0262 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Not sure where to post...power adder... chevyboy572 Lounge 19 02-27-2009 11:01 PM
I am about 99% sure, I am buying a new car (Pics added) TJ'sblackbonne Lounge 37 05-25-2007 05:45 PM
Not sure where to post... but...2000 Impala Question chevyboy572 Lounge 2 01-25-2007 08:55 PM
Dexron VI (not IV, sorry, I goofed) ALSO UPDATED INFO! h1081dan General GM Chat 21 12-19-2005 08:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.