Oil guage - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-09-2006, 02:04 AM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jul 2003
Location: GTA, ON, Canada
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mike G is on a distinguished road
Default Oil guage

I've replaced the oil pressure sensor three times in the past four years that I've had Majestic. but latly- I've been noticing thats its moving around ALOT, especially when the car is in park. It has not gone into red, and it does not move on the highway, or when the car is in motion, just when its stopped at a light, or in park.
any ideas?
Mike G is offline   Reply With Quote
Old 04-09-2006, 12:21 PM   #2
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

No ideas... But mine does the exact same thing

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 04-09-2006, 03:06 PM   #3
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jul 2003
Location: GTA, ON, Canada
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mike G is on a distinguished road
Default

Ok so Im not alone on this one- thanks JR
Mike G is offline   Reply With Quote
Old 04-10-2006, 01:50 PM   #4
Junior Member
 
Join Date: Mar 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
myfirstbonnie is on a distinguished road
Default

Try putting a hand held gage right into the fitting where the sending unit threads in and see what the actual pressure is. Just make sure that the threads match correctly and be sure to use some sealant to prevent a leak.

This will verify the pressure from the pump and isolate the actual pressure from a wiring/gage problem.
myfirstbonnie is offline   Reply With Quote
Old 04-10-2006, 01:52 PM   #5
Senior Member
True Car Nut
 
Join Date: Sep 2004
Location: Farmington, Minnesota =MWBF '05 SURVIVOR= =CEBF '06 SURVIVOR= =August '06 COTM=
Posts: 9,130
Thanks: 0
Thanked 0 Times in 0 Posts
LakevilleSSEi is on a distinguished road
Default

Do you have a rough idle at all?

That could cause some fluctuation.
LakevilleSSEi is offline   Reply With Quote
Old 04-11-2006, 03:44 AM   #6
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jul 2003
Location: GTA, ON, Canada
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mike G is on a distinguished road
Default

Thanks for the suggestions gents

the last few days its been operating the way that it should- and after comparing with some other bonnes- this seems to be normal.

Engine runs beautifully, it was semi re-built a year ago.

I will try out a pressure guage the next time the bonne goes into my friends shop.

thanks again
Mike G is offline   Reply With Quote
Old 04-12-2006, 01:40 AM   #7
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2005
Location: vancouver, canada
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
minnie-me is on a distinguished road
Default

My gauge was going up and down jumping everywere for 3 days last week and all of a sudden stopped and now works fine. Weird.
minnie-me is offline   Reply With Quote
Old 04-12-2006, 01:55 AM   #8
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jul 2003
Location: GTA, ON, Canada
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mike G is on a distinguished road
Default

ya it seems to have a mind of its own.....
strange.
minne me- whats your year and trim level?
Mike G is offline   Reply With Quote
Old 04-12-2006, 02:05 AM   #9
Junior Member
Posts like a Ricer Type-R
 
Join Date: Nov 2005
Location: vancouver, canada
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
minnie-me is on a distinguished road
Default

its a 1991 SSE



I have no idea what a trim level is, can you educate me
minnie-me is offline   Reply With Quote
Old 04-12-2006, 03:45 AM   #10
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jul 2003
Location: GTA, ON, Canada
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Mike G is on a distinguished road
Default

Im sorry Minne me- I remember your car now....
your trim level is SSE.
and it is a beauty by the way. I wanted my second to be the same blue that you have, and with tan leather and a moonroof. I got the tan leather and the sunroof. oh well 2/3 is not bad.
I can't figure out why our generation has the moving oil guage.
but a friend of mine has a 97 SE and it does the same thing.
I blame GM....
Mike G is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Temperature Guage and Oil Guage stuck!!!!! Str8pimpin 1992-1999 4 10-13-2004 05:38 PM
Oil pressure guage reads 120 Havisman2000 2000-2005 2 06-19-2004 11:04 PM
Oil pressure guage pegged Burgundy_Boat 1992-1999 17 01-23-2004 05:01 PM
pegged out oil pressure guage fatcat 2000-2005 3 12-27-2003 06:39 PM
Oil Guage....Help! 95neongirl 1992-1999 4 10-01-2003 08:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.