loud NOISE when activating vents!! - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-25-2003, 01:53 AM   #1
Executed
Thread Starter
 
Join Date: Jun 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
MikeDiaz is on a distinguished road
Default loud NOISE when activating vents!!

This has been going on for about almost a year now where when I switch my air (doesn't matter if its AC or just regular air) from anyposition to Vents (off -> vents, heater -> vents etc, it doesn't matter) i hear the sound the car should make of the air flow being redirected and then all of a sudden something in there is SLAMMED (like the air redirecting parts.. or whatever goes on back there i'm not familiar with it) as the air goes to vent mode. Anyoen know if this is just an old age thing where I can fix it quickely or something?
thanks again
mike diaz
MikeDiaz is offline   Reply With Quote
Old 07-25-2003, 02:29 AM   #2
Senior Member
Posts like a Supercharger
 
Join Date: Feb 2003
Location: bathurst new brunswick
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
bonnieboy23 is on a distinguished road
Default

Its pretty much normal when you switch your vents to hear noise coming out of the back sometimes the odd pop sound to , i think all the bonnevilles in this years do that noise right guys?
bonnieboy23 is offline   Reply With Quote
Old 07-25-2003, 09:21 AM   #3
Senior Member
Posts like a Camaro
 
padgett's Avatar
 
Join Date: Jul 2003
Location: Orlando, Florida
Posts: 872
Thanks: 0
Thanked 0 Times in 0 Posts
padgett is on a distinguished road
Default

You mean like a POP, Pop, pop ? Mine did the same thing until I adjusted the link on the defrost/vent diverter servo. When vaccuum is off the servo moves to the defost position and if adjusted too log will wedge the valve in the a/c duct. The POP is when it comes loose - canwatch the servo bend everything as it tries to unstick the valve.

I just reached up in the dash (servo link is above the gas pedal and points up at about 60 degrees) with an ignition wrench - might have been 7 mm - loosened the adjustment in the middle of the rod, and shortened a bit. No more clatter.
padgett is offline   Reply With Quote
Old 07-25-2003, 12:22 PM   #4
Senior Member
Posts like a Turbo
 
Join Date: May 2003
Location: San Diego, CA
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
grey3800 is on a distinguished road
Default

mine used to do that too. also when i would go up a hill or when ever i was drawing hp from the engine like that for a long time, the vacuum would drop, and my vents would close up, but after i was over the hill, the vents would open back up, i assume cuz there was more vacuum to force them open. this problem went on for years and it turned out that there was a leak under the hood in the vacuum lines. i fixed that and it doesnt do that anymore, no more pops or loud noises when the vents change. check to see ifyou have any leaks in your lines.
grey3800 is offline   Reply With Quote
Old 07-25-2003, 10:03 PM   #5
Executed
Thread Starter
 
Join Date: Jun 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
MikeDiaz is on a distinguished road
Default

Quote:
Originally Posted by padgett
You mean like a POP, Pop, pop ? Mine did the same thing until I adjusted the link on the defrost/vent diverter servo. When vaccuum is off the servo moves to the defost position and if adjusted too log will wedge the valve in the a/c duct. The POP is when it comes loose - canwatch the servo bend everything as it tries to unstick the valve.

I just reached up in the dash (servo link is above the gas pedal and points up at about 60 degrees) with an ignition wrench - might have been 7 mm - loosened the adjustment in the middle of the rod, and shortened a bit. No more clatter.
I'm looking at my servo today and I see it move smoe and then finally break open the vents i guses as it does that POP, pop, pop, pop.... sound. How exactly did you adjust it? What'* an ignition wrench if you dont' mind me asking? how'd you shorten the adjustment... and what'* the adjustment ? I know i know its a lot of dumb questions but I'm a little confused on its parts. but rest assured i know where and what the servo is.
Thanks a bunch!
Mike Diaz
MikeDiaz is offline   Reply With Quote
Old 07-26-2003, 02:22 AM   #6
Senior Member
Posts like a Camaro
 
padgett's Avatar
 
Join Date: Jul 2003
Location: Orlando, Florida
Posts: 872
Thanks: 0
Thanked 0 Times in 0 Posts
padgett is on a distinguished road
Default

there is a two piece linkage about eight inches long that connects the servoactuater (vaccuum thingie) to the diverter valve. Just about in the middle of the link there is a machine screw that AFAIR takes a 7 mm wrench. Loosen the screw and the two pieces of the rod can slide to either shorten (what you want to do) or lengthen the rod.

An ignition wrench is a short (about 3" long) thin wrench in small sizes originally for adjusting distributers. Sears has a nice metric set #9-4308 that goes from 5 mm to 11 mm.
padgett is offline   Reply With Quote
Old 07-27-2003, 01:31 AM   #7
Executed
Thread Starter
 
Join Date: Jun 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
MikeDiaz is on a distinguished road
Default

DONE!!!
Removed under dash panels (7mm bolts) then saw the servo, loosened its screw, shortened the length by as much as posslbe, retightened into new position, no more loud POPPOPpop!

Thanks again guys!
Mike Diaz
MikeDiaz is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Loud Noise Coming from or around Serpitine Setup dumbsioux 1992-1999 1 04-10-2005 01:23 PM
Loud Knocking noise.... 619Bonneville97 1992-1999 5 08-15-2004 03:37 PM
LoUd NoIsE? Jagman04 1992-1999 7 08-02-2004 02:55 PM
LOUD CHIRPING NOISE FROM WHEEL rrrddgy 1992-1999 1 04-15-2004 09:11 PM
Low, loud grinding noise when starting pixelmation 1992-1999 10 01-07-2004 11:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.