Cleaned IAC, now there's a delay when hitting the gas - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-01-2005, 09:37 AM   #11
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

I'm not sure what others' opinions are on this, but I am thinking this is an intermittent [obviously] ignition problem. Something is going wrong with the ignition. I told Dan to do the AFR trick [Field Service Test, flashes SES light according to A/F Ratio]. If the light starts flashing less right when the hesitation becomes a problem, I think we know what the issue is. If nothing varies, then I am stumped. We talk about this [just about] every night.. and it'* really got me confused. As like all of us, I don't want him to throw money at just anything.. but a tune up might be a necessity if this continues up.

And FYI, I had a more consistent problem just like his, and it was just due to my coils being the age they were. Once I upgraded my ignition the problem was completely gone [even with the old plugs + wires]. I'm still baffled by the intermittency of this issue.

BTW: I told him to clean the IAC to try to fix his stalling problem while shifting into gear.


-justin
opensourceguy is offline   Reply With Quote
Old 06-01-2005, 10:49 AM   #12
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default MAF

lightly tap on the MAF while the car is idling. If the car stumbles, theres your problem.
I agree that something could have dislodged while cleaning the IAC.
SSEBONNE4EVA is offline   Reply With Quote
Old 06-01-2005, 07:24 PM   #13
Senior Member
Posts like a Camaro
 
padgett's Avatar
 
Join Date: Jul 2003
Location: Orlando, Florida
Posts: 872
Thanks: 0
Thanked 0 Times in 0 Posts
padgett is on a distinguished road
Default

What AFR trick ?
padgett is offline   Reply With Quote
Old 06-02-2005, 07:46 AM   #14
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

You know the procedure to extract codes? Do that but wait until the engine is running. [Short A and B on the ALDL Connector]

Quote:
Originally Posted by What the FSM Says, page 6E-6 in the Emissions Systems Section
Field Service Mode

If the diagnostic terminal is grounded with the engine running, the system will enger the Field Service Mode. In this mode, the "Service Engine Soon" light will indicate whether the system is in "Open Loop" or "Closed Loop."
In "Open Loop" the Service Engine Soon" light flashes two and one-half times per second.
In "Closed Loop," the light will stay "OFF" most of the time, if the system is running lean. It will stay "ON" most of the time if the system is running rich.
While the system is in Field Service Mode, new trouble codes cannot be stored in the ECM and the "Closed Loop" timer is bypassed.

-justin
opensourceguy is offline   Reply With Quote
Old 06-04-2005, 02:49 AM   #15
Senior Member
Posts like a Camaro
 
Join Date: Jan 2003
Location: Jenison, MI (Near Grand Rapids)
Posts: 1,070
Thanks: 0
Thanked 0 Times in 0 Posts
theJMFC is on a distinguished road
Default

I still say that it might have something to do with the cam sensor being out of service. Or did that get fixed already?
theJMFC is offline   Reply With Quote
Old 06-07-2005, 10:41 AM   #16
Member
Posts like a V-Tak
 
Join Date: Apr 2005
Location: Woodhaven, MI
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
REDSTU1 is on a distinguished road
Default

Would it be possible for the IAC to get dirty due to leaking power steering fluid (from the steering rack and hose)? I am have problems with the car staling when I start it. It will stay started once I get it going.
REDSTU1 is offline   Reply With Quote
Old 06-07-2005, 11:58 AM   #17
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

I'd really, REALLY hope your PS Pump isn't pumping fluid into the engine. There really isn't anywhere for it to pump into the engine. It'* all contained in the steering system. If the Power Steering pump was electric, it wouldn't have anything to do with the engine. So, basically all the engine does with the PS Pump is turn it.

However, if you have a misfire, your whole induction system [intake, TB, MAF Body, and accordian tube could be covered in fuel, oil, all that ****. Mine was.. and I didn't have the car running more than 10 minutes with that miss. Imagine what a week of driving could do?


-justin
opensourceguy is offline   Reply With Quote
Old 06-07-2005, 12:06 PM   #18
Member
Posts like a V-Tak
 
Join Date: Apr 2005
Location: Woodhaven, MI
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
REDSTU1 is on a distinguished road
Default

I am going to take it in and have it looked at. I was told my leak is from the steering rack but the whole bottom of my car is just covered with Power steering fluid.
REDSTU1 is offline   Reply With Quote
Old 06-07-2005, 02:00 PM   #19
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

Yeah, that'll be where it'd leak at. Do you have power steering at all? I'm not 100% sure, but running a PS pump without fluid, I believe will slowly kill it. It'* probably just the lines for it that leak.. if the PS pump were the one leaking, then the whole side of the engine would be covered in that ****..

Just gotta get them lines replaced.. bleed the system, and you are done.


-justin
opensourceguy is offline   Reply With Quote
Old 06-07-2005, 02:30 PM   #20
Member
Posts like a V-Tak
 
Join Date: Apr 2005
Location: Woodhaven, MI
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
REDSTU1 is on a distinguished road
Default

yep I do have power steering. I know it is empty when it makes a certian sound then I fill it up.
REDSTU1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gas pedal hitting shift cable?? reagle 2000-2005 3 06-29-2007 12:04 AM
Hitting the skies... Now with pictures (56k warning) big_news_1 Lounge 26 03-18-2007 01:48 PM
Gas gauge delay DrewB 1992-1999 4 09-23-2006 10:07 AM
HUGE BAD STORM, hitting rochester right now!!! bandit Lounge 11 06-30-2006 09:30 PM
Who cleaned there interior today! *56k Warning givemebreak Your Ride: GM Pictures & Videos 9 02-26-2004 06:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.