anti lock problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-15-2005, 08:54 AM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2005
Location: Graz/ Austria
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Nobsi is on a distinguished road
Default anti lock problem

Need help!
My abs system permantently works a few minutes after starting the car.
During this time the abs works at every time i use the brakes - few minutes later the abs light goes on and the system doesīnt work till ignition is turned off.

Maybe anyone can help? THX
Nobsi is offline   Reply With Quote
Old 08-15-2005, 10:32 AM   #2
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

I had the same issue many months back. One day the entire system went crazy and all four WSS [wheel speed sensors] failed. Or at least that'* what the ABS system is telling me.

IMO, let it die. You don't need ABS, especially the primitive one on our cars. It isn't all that great. Just pump your pedal like the old days.
opensourceguy is offline   Reply With Quote
Old 08-15-2005, 11:02 AM   #3
Senior Member
True Car Nut
 
Join Date: May 2002
Posts: 2,936
Thanks: 0
Thanked 0 Times in 0 Posts
sse1990 is on a distinguished road
Default

Get it scanned to tell you what is the problem. I had the same problem, every time I hit the brakes, the ABS came on. For me it was the ring that is on one of the front drive shafts that is what the wheel sensor reads, it was cracked, so I had the axle replaced ( not that expensive I believe) and it worked great since then. The ABS on my Malibu stopped working cause I need a new wheel speed sensor, but it is part of the front hub so it is not cheap ( 300-400$ CAD) and I really miss having abs. ABS has saved me a few times in the snow and rain.
sse1990 is offline   Reply With Quote
Old 08-15-2005, 03:50 PM   #4
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

when the abs works all the time, is it a solid feeling against the pedal, or does it chatter like every good ABS does, only all the time?
rjolly87 is offline   Reply With Quote
Old 08-16-2005, 09:41 AM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2005
Location: Graz/ Austria
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Nobsi is on a distinguished road
Default

[email protected]: itī* chattering all the time
Nobsi is offline   Reply With Quote
Old 08-16-2005, 10:14 AM   #6
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

The whole pedal shakes [abs kicking in] everytime you use the brakes? Is this correct?
opensourceguy is offline   Reply With Quote
Old 08-16-2005, 10:40 AM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jul 2005
Location: Graz/ Austria
Posts: 66
Thanks: 0
Thanked 0 Times in 0 Posts
Nobsi is on a distinguished road
Default

[email protected]: uīre right - the pedal shakes everytime I use the brakes and after a few minutes the abs system light goes on and it stops to work.
Nobsi is offline   Reply With Quote
Old 08-16-2005, 12:07 PM   #8
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default ABS

Mine did the same thing. It was the wheel ring craked on the shaft.
Next time it needs a CV boot I'll change it someday.
SSEBONNE4EVA is offline   Reply With Quote
Old 08-17-2005, 12:17 AM   #9
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Western MA
Posts: 2,708
Thanks: 0
Thanked 1 Time in 1 Post
randman1 is on a distinguished road
Default

I had the same problem too. I fixed mine by pulling the fuse and the ABS bulb. No more problem. The cause was at least one bad wheel speed sensor ring.

I reinserted the bulb at a later date but it'* due to be pulled again very soon.

CAUTION: There are two fuses for the ABS system. In my owner'* manual they were labled ABS main and ABS pump. Do not confuse the two. The pump fuse MUST remain or the brakes will not operate.
randman1 is offline   Reply With Quote
Old 08-17-2005, 04:35 AM   #10
Senior Member
Posts like a Corvette
 
Join Date: Jun 2005
Location: Berkeley, IL
Posts: 1,596
Thanks: 0
Thanked 0 Times in 0 Posts
DarkShadow is on a distinguished road
Default

Quote:
Originally Posted by randman1
I had the same problem too. I fixed mine by pulling the fuse and the ABS bulb. No more problem. The cause was at least one bad wheel speed sensor ring.

I reinserted the bulb at a later date but it'* due to be pulled again very soon.

CAUTION: There are two fuses for the ABS system. In my owner'* manual they were labled ABS main and ABS pump. Do not confuse the two. The pump fuse MUST remain or the brakes will not operate.
leave it to gm to make a car with the feature to disable brakes and randy if u cant fix ur abs u dont deserve ur car, ill just take it off ur hands *snatches keys and runs like hell*
DarkShadow is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
anti lock brake light ga93sle Everything Electrical & Electronic 4 01-18-2007 09:34 AM
Anti-lock break sensors? LBGChris 1992-1999 4 04-17-2006 10:17 AM
Programming Anti-lock brakes - Who knew? Technical Ted Lounge 2 02-02-2006 11:15 PM
NO ANTI-LOCK BRAKES since replacing brake pads susanrandom 1987-1991 5 03-24-2003 03:41 AM
Anti-Lock Breaks... 0Tick 1987-1991 5 03-15-2003 11:29 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.