88 Bonnie 3800 - No Start, No Fuel, No Spark, no CEL - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-18-2008, 10:59 PM   #11
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

There are relays mounted under the hood along the firewall. You have to remove a plastic cover to see them. I think you'll also find fuses there but I can't remember for sure.
Technical Ted is offline   Reply With Quote
Old 01-19-2008, 10:37 AM   #12
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default tack

'does the tack needle move while cranking?
SSEBONNE4EVA is offline   Reply With Quote
Old 01-25-2008, 10:07 PM   #13
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
beafraid8 is on a distinguished road
Default

Yeah, no fuses under the relay box under the hood. I have checked all of the under-dash fuses on both sides.

New ICM didn't fix it, either. We've cleaned up all terminals, grounds, connectors, etc. We checked for continuity across what look like fusable links coming from the + connection on the firewall (relay center). We've jumpered the positive battery terminal to that connection as well, to no avail. Still no spark, no fuel, no Service Engine Soon light, and therefore no codes, either. Battery'* still crankin!

Tach does NOT move while cranking. We're almost ready to part this $%%&$ thing out. Any other ideas before we shove it off a cliff?
beafraid8 is offline   Reply With Quote
Old 01-26-2008, 01:24 PM   #14
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default start

No spark and no fuel pump? See if you have 12v at the fuse blocks with the key on. If not you have a cable or wiring issue, could even be the ign switch but you don't know until you star narrowing it down.
SSEBONNE4EVA is offline   Reply With Quote
Old 01-29-2008, 04:49 PM   #15
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: May 2004
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
beafraid8 is on a distinguished road
Default

It doesn't appear that my buddy is going to troubleshoot this problem any longer. I think he'* gonna part it out on Craigslist. It'* a shame, though, 'cause it was running really well.

I certainly don't have the time to troubleshoot it for him, and he'* electrically challenged to say the least! He'* bringing my multimeter back tomorrow. He didn't even check power to the PCM.
beafraid8 is offline   Reply With Quote
Old 03-10-2008, 12:23 PM   #16
Senior Member
Certified GM nut
 
Join Date: Jan 2007
Location: allentown, pa--brooklyn, ny
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
88bonnsse is on a distinguished road
Default

Quote:
Originally Posted by beafraid8
It doesn't appear that my buddy is going to troubleshoot this problem any longer. I think he'* gonna part it out on Craigslist. It'* a shame, though, 'cause it was running really well.

I certainly don't have the time to troubleshoot it for him, and he'* electrically challenged to say the least! He'* bringing my multimeter back tomorrow. He didn't even check power to the PCM.
where are you located i have a code scanner for the 88 bonnie.

could ship if you pay for it
88bonnsse is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'05 3800 motor won't start-no spark wheatboy 2000-2005 7 04-06-2009 10:01 PM
CEL on CEL off and now back on again.. bandit01 1992-1999 1 06-15-2007 08:37 AM
95 se wont start , has spark - fuel pressure??????? green95se 1992-1999 9 01-25-2004 02:02 AM
Please help. Fuel on plugs and car won't start. spark?? RyanSSEi 1992-1999 2 11-29-2002 11:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:49 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.