my problem/solution thread - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Your Ride: GM Pictures & Videos Post pictures, sounds, and VIDEOS of Your GM Vehicle. We want to see 'em! (Any picture or video files must be posted on a server somewhere to be linked here). Also post pics of Regional or National meets.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-18-2009, 04:48 AM   #1
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
noypistah is on a distinguished road
Default my problem/solution thread

hey guys, just like what i have posted in the intro forum, a family friend handed over her 95 bonneville se to me at no cost. i'm not familiar with this car so im sure that this forum will help me a lot. anyway, im going to use this thread as my "i got this problem any tips?" kind of thread so i don't have to keep making up threads if that'* ok. i'm really preoccupied with things right now so working on the car may take awhile..

anyway here are some pics.

Name:  IMG_0071.jpg
Views: 0
Size:  70.2 KB

Name:  IMG_0072.jpg
Views: 0
Size:  46.2 KB

Name:  IMG_0073.jpg
Views: 0
Size:  86.1 KB

Name:  IMG_0074-Copy.jpg
Views: 0
Size:  69.8 KB

Name:  IMG_0075.jpg
Views: 0
Size:  73.7 KB

Name:  IMG_0076.jpg
Views: 0
Size:  79.6 KB

Name:  IMG_0077.jpg
Views: 0
Size:  84.0 KB

Name:  IMG_0078.jpg
Views: 0
Size:  78.2 KB

Name:  IMG_0079.jpg
Views: 0
Size:  63.9 KB

Name:  IMG_0080.jpg
Views: 0
Size:  54.6 KB
noypistah is offline   Reply With Quote
Old 02-18-2009, 08:09 AM   #2
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

Well to start, Welcome to the club

You will find over time that this is the perfect place for you to be with this car.
Help is always ready always willing...if your willing to work with us.

When you have more time just give us a list and we'll go from there.

So from what you know of this car, what does it need first? Or what do you want to do to it first?

From what I can see this car has some really good potential.

Keep it coming.

Todd.
Toddster is offline   Reply With Quote
Old 02-18-2009, 08:23 AM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Just pick one or two small things and start there. Don't try to fix it all at once. That way your not over whelmed.
Danthurs is offline   Reply With Quote
Old 02-18-2009, 03:11 PM   #4
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
noypistah is on a distinguished road
Default

thanks for the welcome. one of the things that concerns me right now is the brakes. it feels a little bit spongy when i step on it. i can also hear air being "sucked in/pushed out".. could there be air in the lines? or is this normal? the only car i can compare it to right now is our h3 and the h3 doesnt feel spongy or anything thats why im thinking this could be a problem..
noypistah is offline   Reply With Quote
Old 02-18-2009, 03:15 PM   #5
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

There should be no sponginess. Bleed your brakes.
Danthurs is offline   Reply With Quote
Old 02-19-2009, 03:21 PM   #6
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
noypistah is on a distinguished road
Default

well my friend helped me get that out of the way.

next prob..

the right blinker/signal just stays solid it doesnt blink.. the rear one is not turning on at all. so i'm guessing that it just stayed solid to let me know the other light is not working? anyway this is wat i found out..

Name:  2197bdba.jpg
Views: 0
Size:  65.6 KB

edit: the thing was rusted to hell and iguess thats why it broke and the whole lens was filled with water.
noypistah is offline   Reply With Quote
Old 02-19-2009, 03:24 PM   #7
Junior Member
 
Toddster's Avatar
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Toddster is on a distinguished road
Default

wow

I wonder if your trunk lid seal is leaking.

Does your trunk lid close all the way down tight?
Toddster is offline   Reply With Quote
Old 02-19-2009, 03:44 PM   #8
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
noypistah is on a distinguished road
Default

i don't think its leaking from there because all the other lights are dry. its just the lower one that is filled with water.. or maybe all the water drained down there. it seals in pretty tight to me..
noypistah is offline   Reply With Quote
Old 02-20-2009, 12:29 AM   #9
Senior Member
True Car Nut
 
radomirthegreat's Avatar
 
Join Date: Sep 2006
Location: Indianapolis, IN
Posts: 4,606
Thanks: 0
Thanked 0 Times in 0 Posts
radomirthegreat is on a distinguished road
Default

Hey, welcome to the Bonneville Forum! My 94'* tail lights, same as yours, are also filled with water when left on the car. No leaks that I can tell, and I lined my trunk with three separate lines of weather stripping. Odd problem.
radomirthegreat is offline   Reply With Quote
Old 03-31-2009, 05:14 PM   #10
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2009
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
noypistah is on a distinguished road
Default

well i havent been on here for awhile. been busy with PT and some hiking/camping stuff + getting the papers done. The car is officially mine now. got it smogged and passed with no probs. anyway, i still have the same old probs. about that turn signal (pic'd above). autozone did not have the same exact socket for it, so i decided to buy another socket (2 wired just like the old one) and it fits in the hole (it just doesnt lock up) and the lights turn on. but they dont blink. so whenever i pull up the turn signal to go right, its only a solid light. could it be that the prob is the socket? or something else?
noypistah is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
E-brake - found problem, need solution papilgee4evaeva 2000-2005 1 12-28-2008 11:18 PM
problem identification and solution -- resolved. jwakamud General GM Chat 16 07-20-2007 05:07 PM
Steering problem final solution... chili_1 2000-2005 8 02-28-2005 02:18 PM
tire leak solution? BonBon 1992-1999 7 04-07-2004 04:10 AM
a solution to my ruff start and running issue way back. thx delta8t8 1987-1991 3 11-01-2003 01:02 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.