'95 F-150 lost a gear - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Your Other Rides: Pics & Videos Post your pictures of your non-GM vehicles. Also discuss mechanical problems regarding your non-GM (Car vids not yours should be in the lounge)

Reply
 
 
 
Thread Tools Search this Thread
Old 03-24-2008, 10:56 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Mar 2006
Location: Virginia
Posts: 2,904
Thanks: 0
Thanked 0 Times in 0 Posts
93-SSE is on a distinguished road
Default '95 F-150 lost a gear

Been driving dad'* '95 Ford F-150 for the last 4 months with what I assume would be the E4OD Transmission, 4-Speed Auto.

Today I drove down to the school Campus and everything was fine. Then went to My grandparents house, again everything was fine. Then back to class; when I noticed the Overdrive light on the shifter was flashing. I thought maybe it i hit the button or something and I pushed the overdrive button and it keeps flashing, so wtf. I continue to drive and it seems like it took longer for the 2-3 shift. Then going 55mph it should be running at 1600rpm but its running more like 2400rpm. So now it seems like it needs another gear. So I can't quite tell which gear its skipping/not shifting to. Either its skipping 3rd or not shifting to 4th(overdrive).

No other signs really, except i hear what could be a grinding noise (like loose pieces in the trans) but its kinda faint and I only seem to hear it in reverse and what seems to be the 2-3 and 3-2 shift/downshift. No other sounds, no vibrations or shuddering, hesitating or anything. Trans Fluid is at a good level, doesn't seem to look burnt or smell burnt.
93-SSE is offline   Reply With Quote
Old 04-16-2008, 12:00 PM   #2
Senior Member
True Car Nut
Thread Starter
 
Join Date: Mar 2006
Location: Virginia
Posts: 2,904
Thanks: 0
Thanked 0 Times in 0 Posts
93-SSE is on a distinguished road
Default

Dad put a scanner to it and just cleared the codes (Without writing them down) so we don't know what specifically was wrong. But clearing the codes seemed to work for about two weeks. Now the trans is starting to slip coming out of overdrive.

Found out on the F-150 Forums that a couple weeks ago when I thought I had lost a gear, what it did was it detected something wrong and put itself in 'safe mode' to try to protect itself. The guys over there said it has to detect the problem each time the truck is started but when it was doing it it found it in halfway on my way to class and every time after that it did it immediately after turning the key.

It hasn't gone into it'* safe mode since clearing the codes but it has been driving fine till yesterday I it seems to be slipping to come out of overdrive. And it seems to take a few seconds longer to engage revers after selecting it on the column.

93-SSE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lost First &Second Gear diggerkc 1992-1999 0 01-31-2011 11:19 PM
Lost 1st gear Hans 1992-1999 11 01-14-2006 05:06 PM
FYI if you lose 4th gear / no fourth gear / no 4th gear caminated2k 2000-2005 6 07-24-2005 11:26 PM
SSEi vs F-150 BOSS SOLID General GM Chat 3 03-06-2003 01:07 AM
F-150 vs. U-Haul Burgundy_Boat General GM Chat 2 02-07-2003 06:21 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.