Passenger fog light and wiper fluid motor not getting power. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Reply
 
 
 
Thread Tools Search this Thread
Old 03-25-2017, 08:02 PM   #1
Senior Member
Posts like a Turbo
Thread Starter
 
03SSEISUPERCHARGED's Avatar
 
Join Date: Jan 2008
Location: Sheboygan-Right Next to Road America
Posts: 423
Thanked 3 Times in 2 Posts
03SSEISUPERCHARGED is on a distinguished road
Default Passenger fog light and wiper fluid motor not getting power.

Passenger side fog light has been out for about 2 years and same with the washer fluid motor. Replaced both and still not fixed. Check both with my volt meter and not juice going there. What are the chances they are connected? I'm thinking the wiring has just gone bad. Any suggestions?
03SSEISUPERCHARGED is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
no power to wiper motor derek32 2000-2005 3 09-07-2011 09:56 AM
Passenger wiper fails to lift, motor ok Truehle Bonneville GXP/ Northstar Powered Cars 7 12-12-2010 05:44 PM
99 Bon/ Keyless Entry/ Low Coolant; Wiper fluid light on mcnutz 1992-1999 9 08-02-2006 12:34 PM
Getting new job.. getting paid, getting mods Wolfedog50 Performance, Brainstorming & Tuning 3 05-08-2003 01:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:21 AM.