Running Lean - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-02-2011, 02:37 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2011
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
gtpmchn is on a distinguished road
Default Running Lean

Hi,
Im new to this forum and I've been told that there'* alot of helpful guys around that can help me out with my car.
Here'* my problem.
I own a 2006 Grand Prix, my current mods are: Stage2 Intercooler, 1.9 Ratio Rockers, TOG Headers w/ full custom exhaust, CAI, 104 Autolites, OverKill 2005 PCM, 3.3 pulley and a coupla more things here and there.
Before winter car was runing pretty good A/F ratio was around -0.7 to 0.0, but now all of a sudden it runs really lean on WOT, even if i reset my fuel trims (AeroForce gauge) with in a day they jump from 0.0 back to 16.4.
I checked for vacuum leaks by spraying carb cleaner all around the supercharger and the vac lines and didnt notice any idle change, cleaned MAF, changed the O2 sensor just for the hell of it (had an extra one) and nothing, spark plugs are new and gapped properly, no miss-fires. I do have some exhaust leaks but those have been there for a while even when the car was running ok, i did though change my exhaust to a magnaflow exhaust (it was a costume made one before that). The car still boosts up to 12psi on WOT when its a little cooler.
And the funny part is that the car runs with 0.0 KR 99% of the time even when its lean!!!
So any ideas? because I'm running out!
On the other hand i do have some scans that i took with my HP tuner that i have no clue how to use lol I can email them if anyone needs to look at them.
Any help would be much appreciated!
gtpmchn is offline   Reply With Quote
Old 06-02-2011, 02:58 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

The car is actually not running lean if your LT or ST is 16.4. That means that it'* adding that much fuel in on top to compensate for the vacuum leak that you likely have.

Which gaskets/goops did you use when you installed the IC?
Is your EGR blocked off at the LIM or does your IC core block it?
Which IC and LIM do you have?
BillBoost37 is offline   Reply With Quote
Old 06-02-2011, 03:15 PM   #3
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Exhaust leaks will make the PCM think it'* running lean because the O2 sensor is getting more air then it should. Fix those first. At what point is your LTFT running 16? At WOT? When tuning you need to do each step, and not skip. Start with a VE tune. Don't listen to those telling you it'* not needed. Trust me, it is. Once your VE tune is good, work on the MAF curve. Then work on your PE table, then timing. Your base performance tune is already there, so no need to really do much there. If you want me to look at your tune and scans you can Email them to me at [email protected] We do have a few members here that use HPtuners, including myself and Bill.

But with the flow mods you have, you really need to get that VE table right. I can go in to more details if you like on why this is.
Danthurs is offline   Reply With Quote
Old 06-02-2011, 03:17 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2011
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
gtpmchn is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37 View Post
The car is actually not running lean if your LT or ST is 16.4. That means that it'* adding that much fuel in on top to compensate for the vacuum leak that you likely have.

Which gaskets/goops did you use when you installed the IC?
Is your EGR blocked off at the LIM or does your IC core block it?
Which IC and LIM do you have?
well i guess u learn something every day!
i used all GM gaskets for everything.
I'm pretty sure the EGR is blocked off by the IC core
Im using ZZP'* stage 2

I attached pictures of both the ZZP lim and the Gasket after i cut it, and i did put GM sealant around every hole
Attached Thumbnails
Running Lean-zzp-lim.jpg   Running Lean-gasket.jpg  
gtpmchn is offline   Reply With Quote
Old 06-02-2011, 03:22 PM   #5
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2011
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
gtpmchn is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
Exhaust leaks will make the PCM think it'* running lean because the O2 sensor is getting more air then it should. Fix those first. At what point is your LTFT running 16? At WOT? When tuning you need to do each step, and not skip. Start with a VE tune. Don't listen to those telling you it'* not needed. Trust me, it is. Once your VE tune is good, work on the MAF curve. Then work on your PE table, then timing. Your base performance tune is already there, so no need to really do much there. If you want me to look at your tune and scans you can Email them to me at [email protected] We do have a few members here that use HPtuners, including myself and Bill.

But with the flow mods you have, you really need to get that VE table right. I can go in to more details if you like on why this is.

I honestly dont know how to tune, i bought it back in 09 and i wanted to learn, but i never really had the chance to do so!
and i will email those scans to you right away, i appreciate your help
gtpmchn is offline   Reply With Quote
Old 06-02-2011, 03:24 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

I'm sure we can get you going. I'll see if I can set up a basics of tuning.
Danthurs is offline   Reply With Quote
Old 06-02-2011, 03:28 PM   #7
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2011
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
gtpmchn is on a distinguished road
Default

Quote:
Originally Posted by Danthurs View Post
I'm sure we can get you going. I'll see if I can set up a basics of tuning.
that would b awesome
gtpmchn is offline   Reply With Quote
Old 06-02-2011, 03:34 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jun 2011
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
gtpmchn is on a distinguished road
Default

sorry Danthurs to answer ur question, it runs 16.4 all the time
gtpmchn is offline   Reply With Quote
Old 06-02-2011, 03:40 PM   #9
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

It just holds at +16? Shouldn't do that. Send me your tune file and I'll look it over.
Danthurs is offline   Reply With Quote
Old 06-03-2011, 09:28 AM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Dan...this issue all of a sudden isn't going to be the tune. This is a leak of some sort. Something else to keep in mind is that many tuners have found that certain years of certain body styles or maybe certain pcm serial numbers, don't use the VE at all until the maf dies. On the other hand..our 97 Bonnevilles definately use it all the time with the maf.

GTP: some of the ZZP cores oddly have an EGR hole in them. I have one in hand for a buld I'm working on and it has the hole. Please double check that you have a block off plate under the throttle body for the hole in the LIM.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 SSEI running lean erin0525 2000-2005 10 02-18-2008 07:55 PM
Running lean help with diagnostic trigga_b 1992-1999 3 10-07-2007 01:41 PM
Bonnie Running Lean PRD2BDF 1992-1999 25 08-01-2006 02:03 PM
UPDATE - Multiple Cylinder Miss/Running Lean/Rough Idle Daron97SSE 1992-1999 7 05-05-2005 01:24 PM
running lean?? 1993 SLE 1992-1999 15 11-26-2004 10:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.