GTP missing - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-29-2006, 03:58 PM   #1
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2005
Location: Yulee , FL ___ SEBF Survivor
Posts: 700
Thanks: 0
Thanked 0 Times in 0 Posts
ChaseSmith is on a distinguished road
Default GTP missing

Well I was driving the GTP last night, drove about an hour away, was running fine. When I was coming home, I took it easy for about 30 minutes, then coming onto the interstate I went WOT and it started missing bad, like it was only running on 5 cylinders. It continued to do this anytime the boost gauge would show anything over 1 bar. I got home and didn't even worry about it (it was 2 am). Came to work this morning, it was doing the same.

I'm thinking bad coil, what else should I check for? The only items I've replaced on the car are fuel pump, fuel filter, and plugs. I don't know any service records on the car up until I bought it, and it has 150k on the clock.
ChaseSmith is offline   Reply With Quote
Old 03-29-2006, 03:59 PM   #2
Senior Member
True Car Nut
 
Join Date: Oct 2005
Location: Central Florida
Posts: 7,030
Thanks: 0
Thanked 0 Times in 0 Posts
lash is on a distinguished road
Default Re: GTP missing

The first thing I think of from your description is O2 sensor and partially plugged cat. Of course I am probably way off...
lash is offline   Reply With Quote
Old 03-29-2006, 09:16 PM   #3
Senior Member
Posts like a Corvette
 
Ol' Timer's Avatar
 
Join Date: Oct 2002
Location: New Jersey - Most of Our Elected Officials Have Not Been Indicted
Posts: 1,483
Thanks: 0
Thanked 0 Times in 0 Posts
Ol' Timer is on a distinguished road
Default Re: GTP missing

Quote:
Originally Posted by ChaseSmith
I'm thinking bad coil, what else should I check for? The only items I've replaced on the car are fuel pump, fuel filter, and plugs. I don't know any service records on the car up until I bought it, and it has 150k on the clock.
I'd replace the Ignition Wires. What brand/type of plugs did you install. If they are not AC Delco, I'd replace them as well.
Ol' Timer is offline   Reply With Quote
Old 03-30-2006, 12:08 AM   #4
Senior Member
Certified GM nut
 
Join Date: May 2005
Location: Wickliffe, Ohio
Posts: 2,155
Thanks: 0
Thanked 0 Times in 0 Posts
McGrath is on a distinguished road
Default

Could very well be the cat; Me and Bill boost had a similar problem recently. It would feel as if it was mising when the rpms were up and there was boost. Other wise there was just not enough air flow to casuse a problem. Here it was the catalyst had crack into about 4 peices and the honeycomb didn't line up straight enough for maximum flow.

Ed
McGrath is offline   Reply With Quote
Old 03-30-2006, 10:43 AM   #5
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2005
Location: Yulee , FL ___ SEBF Survivor
Posts: 700
Thanks: 0
Thanked 0 Times in 0 Posts
ChaseSmith is on a distinguished road
Default

The exhaust has been a little louder than usual lately, so I'll have to check it. How do you tell if a cat is bad??

The plugs were replaced with AC Delco of course.
ChaseSmith is offline   Reply With Quote
Old 03-30-2006, 06:31 PM   #6
Senior Member
True Car Nut
 
Join Date: Jan 2004
Location: Lakeville, MN
Posts: 4,328
Thanks: 0
Thanked 1 Time in 1 Post
fantastic88 is on a distinguished road
Default

My #6 plug wire caused the same problem. Got any codes?
fantastic88 is offline   Reply With Quote
Old 03-31-2006, 09:59 AM   #7
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Jun 2005
Location: Yulee , FL ___ SEBF Survivor
Posts: 700
Thanks: 0
Thanked 0 Times in 0 Posts
ChaseSmith is on a distinguished road
Default

No, I need to go get it scanned. I haven't been driving the car much lately and I keep forgetting.


If the cat is clogged, doesn't it get cherry red after you drive it for awhile, and would the car overheat??
ChaseSmith is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
gtp missing and low boost curtis1 General GM Chat 9 08-14-2013 07:39 PM
04 GTP supercharged randomly missing under hard acceleration sam72692 Pontiac 8 01-28-2012 01:57 PM
Tat page in the bible that is missing!!! Bonneville_blue General GM Chat 4 12-31-2002 05:40 PM
The 92 Black Bonnie I bought is missing.... kimmers 1992-1999 0 10-28-2002 09:44 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:40 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.