97 97 Bonneville rough idle after start then runs fine. - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-03-2011, 07:37 PM   #11
Junior Member
Thread Starter
 
Join Date: Dec 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mattus is on a distinguished road
Default FP Update

OK so I just went out there and here is the readings I am getting.

Car at Idle ~30psi with or without the regulator hose hocked up
Key on Engine Off- ~20 psi (No change with FP priming)

So when I shut the car off the FP climbs to ~40psi then drop back down to 20~psi. This is a slow process takes about 15 min.

I am confused.

Once again Thanks
Matt
Mattus is offline   Reply With Quote
Old 11-20-2011, 02:01 AM   #12
Junior Member
 
Join Date: Jul 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
teamplex65 is on a distinguished road
Default

Matt,

You describe the problem I am having on my 97 Bonneville to a T. What did you ever find out the problem was?

Thank You,
Steve
teamplex65 is offline   Reply With Quote
Old 11-24-2011, 03:19 PM   #13
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

A older thread, but from the looks of it it sounds like fuel pressure. Have yours tested. Should be around 48psi
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
92 88 won't restart after sitting. Cold start fine, imediate restart fine chevjerico Oldsmobile 8 05-27-2013 12:07 AM
Buick 3800 barely runs on cold start...then runs fine racer42 General GM Chat 3 03-04-2011 01:13 AM
Runs OK then idles rough after 15 min bobref 1992-1999 4 06-17-2009 10:02 PM
stumble on start up, finally hits good and then runs fine LittleHoov Bonneville GXP/ Northstar Powered Cars 10 07-13-2007 02:12 PM
95 Starts fine, runs good until warm..then misses,stumbles mark2112 1992-1999 36 01-26-2005 10:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:29 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.