2003 Grand Am - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-24-2012, 12:54 PM   #1
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
ehjr124 is on a distinguished road
Default 2003 Grand Am

I have a 2003 Grand Am that will not start in the morning. I'm in Chicago and its cold most mornings. It also wont start when it is damp outside. Fuel Pump is good,starter is good. When the afternoon comes car starts fine. Runs the great for the balance of the day.

Any HELP out there?
ehjr124 is offline   Reply With Quote
Old 10-24-2012, 01:03 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

likely your plugs and or wires. try squirting them with a water misting bottle, dark helps. how many miles?
jwfirebird is offline   Reply With Quote
Old 10-24-2012, 01:09 PM   #3
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

I'm thinking IAC valve if its cold induced. Does it start fine in the afternoon when its warm?

Tomorrow morning when you go out to start it, hold the gas pedal down JUST A SMIDGEN. Not halfway, or most of the way down. JUST A LITTLE BIT. Then try to start it. If it fires right up, let go of the gas pedal. Does it seem to have a hard time running? Let us know!
Mike is offline   Reply With Quote
Old 10-26-2012, 02:34 PM   #4
Junior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
ehjr124 is on a distinguished road
Angry I tryed the gas pedal

Quote:
Originally Posted by Mike1995 View Post
I'm thinking IAC valve if its cold induced. Does it start fine in the afternoon when its warm?

Tomorrow morning when you go out to start it, hold the gas pedal down JUST A SMIDGEN. Not halfway, or most of the way down. JUST A LITTLE BIT. Then try to start it. If it fires right up, let go of the gas pedal. Does it seem to have a hard time running? Let us know!
I tried the holding the gas pedal down yesterday morning (Thursday) and it worked. The car started for the first time in the morning in a very long time.

I went out this morning (Friday) and tried the same thing- and again NO Start. The Chicago weather is getting cold and I know there will be many more of these Cold Mornings. The car has 119,000 miles. Maybe its done
ehjr124 is offline   Reply With Quote
Old 10-26-2012, 03:27 PM   #5
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

its probably got the original plugs and wires and you are about 20k over when they should have been changed
jwfirebird is offline   Reply With Quote
Old 10-26-2012, 05:25 PM   #6
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

X2 on the plugs and wires.
2kg4u is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2003 Grand Am 3.4 Will 3.4 from 2000 Grand am be identical? Nhpatriot Pontiac 3 12-03-2013 10:28 AM
2003 Grand Prix's Puddy46 Lounge 9 12-11-2006 10:48 PM
Test drove two Infinitis yesterday...2003 G35 and 2003 M45 Hailey Lounge 19 07-21-2005 01:53 AM
2003 Maxima vs 2003 GTP ssesc93 General GM Chat 90 10-26-2003 02:26 PM
2004 Chevy Impala SS VS 2003 Pontiac Grand Prix GTP ridic2002 General GM Chat 14 03-18-2003 04:46 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.