WTF happened?? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 11-11-2004, 11:16 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default WTF happened??

So in my quest in experimenting with the new INTENSE PCM, I swapped back to the 3.3" SC pulley from the 3.2".

I had installed the 3.2" when I installed the new PCM and noticed that whenever I shut off the car, even after a slow and easy run, the fans would come on for a couple of minutes. When running, the engine temp was about 10*F cooler than before. About 175* F. OK so no big deal. I liked that.

So tonight I re-installed the 3.3" and went out for a performance run to check the torque management.
The car seemed to have just as much power even though the boost was slightly lower. OK, you might expect that because I may have been getting some knock retard.
But, now the car runs about 10* warmer (185*F) and when I shut off the engine after the 0-110 mph runs, the cooling fans did not come on.

Good news though. No torque management. 1-2 at 5900, then 2-3 at 5900 without hesitation and kept on pulling.

But the temperature has me baffled.

One thing to bear in mind. It only went through a couple of on/off cycles, so the PCM learning may not be complete yet.

Any ideas.........Rogue
2000SilverBullet is offline   Reply With Quote
Old 11-12-2004, 07:05 PM   #2
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

If you have the autoclimate on it will override the high fan speed. I'm pretty sure standard programming is that the fans will run for 3 minutes after the car is shut off if the temp is over 180. Is it possible your temp gauge is wrong? Do you have a scanner to check the actual temp?
Rogue is offline   Reply With Quote
Old 11-13-2004, 12:00 AM   #3
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

That he does. Paul has a non-contact thermal temp gun. He was shooting our blowers with it at Woodburn this past summer.
willwren is offline   Reply With Quote
Old 11-13-2004, 01:07 AM   #4
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

Quote:
If you have the autoclimate on it will override the high fan speed. I'm pretty sure standard programming is that the fans will run for 3 minutes after the car is shut off if the temp is over 180. Is it possible your temp gauge is wrong? Do you have a scanner to check the actual temp?
No, I had the ventilation turned off.
My point was, when I had the 3.2" pulley installed, the low speed fans would always come on when I shut off the engine and now that I have the 3.3" back on, they don't come on when I shut off the engine.

Do you think that the engine would run warmer with the smaller pulley even thought the temp gauge reads about the same ?
I would expect the compressed air would be a little warmer so maybe that'* why the fans came on.
Just surprising the difference .1" makes.
2000SilverBullet is offline   Reply With Quote
Old 11-13-2004, 09:05 AM   #5
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

Quote:
Originally Posted by willwren
That he does. Paul has a non-contact thermal temp gun. He was shooting our blowers with it at Woodburn this past summer.
I actually meant what the pcm thinks the temp is from the coolant temp sensor. The 3.2 could have caused the car to warm up much faster resulting in fans coming on and depending on what your pcm fan turn on point is set at (mine is 165 and its possible that code could still be in there you should email Scott to know for sure).
Rogue is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
wtf.? my cell phone was just stolen in a gas station.wtf? 88bonnsse Lounge 37 11-30-2007 11:58 PM
What just happened? (UPDATED -- IMPORTANT) ssesc93 Lounge 22 08-14-2003 01:00 AM
Real crazy $hit happened Jeep2Bonny 1992-1999 3 07-13-2003 08:00 PM
What happened? Teuobk Forum updates and suggestions 1 01-21-2003 02:27 AM
What happened to every one here? DeathRat Buick 12 10-19-2002 06:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 12:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.